Driver conflict issues?!!!!

pstroy

Honorable
Sep 13, 2013
45
0
10,530
0
Ok guys im completely stumped, really hoping you guys can help me.
I recently installed a new gpu (sapphire r9 290 tri x) and completely wiped machine, then proceeded with all windows updates and then installed catalyst control center 14.12.
The problem im having is that as soon as i install ccc 14.12 my computer flickers onscreen stating amd driver stopped working but recovered, then shortly after it reboots my machine without warning.
When it isnt installed and just running on windows drivers its fine so im completely baffled.
Thanks in advance.
 

smorizio

Titan
Jan 22, 2010
30,971
0
137,460
5,692
with new gpu make sure your bios on the mb is updated to rule out a bios bug. make sure your amd or intel chipset drivers are updated. also what the power supply in the pc in case it under sized or weak.
 

junkeymonkey

Polypheme
BANNED
Nov 11, 2013
17,389
0
66,960
2,121
be sure this update from Microsoft is not installed if so just uninstall it through windows update -- installed updates -- find KB 3004394 -- rt,click and uninstall-- reboot --


KB 3004394

http://www.infoworld.com/article/2859115/microsoft-windows/microsoft-releases-silver-bullet-patch-kb-3024777-to-eliminate-botched-patch-kb-3004394.html

I don't see how they expect the hotfix to work if nothing else is working to goet the patch in ??


anyway just thought I'd swing it past you ..

http://www.tomshardware.com/answers/id-2417040/windows-update-kb3004394-prevent-amd-drivers-working.html
 

pstroy

Honorable
Sep 13, 2013
45
0
10,530
0


My Bios is up to date drivers are up to date and psu is fine all things i've checked.
 

pstroy

Honorable
Sep 13, 2013
45
0
10,530
0


Searched for this update but looks like i don't have it. Only did all the updates yesterday so maybe they have pulled it :).
 

pstroy

Honorable
Sep 13, 2013
45
0
10,530
0
ok so just happened again whilst trying to figure it out. Got three highlighted issues in minidump, as follows:

atikmpag.sys
dxgkrnl.sys
dxgmms1.sys
 

junkeymonkey

Polypheme
BANNED
Nov 11, 2013
17,389
0
66,960
2,121
may just be another amd 14.xx crap driver ?? i don't use them i still run 13.12 with no issues ??

be sure you read the drivers release notes to be sure theres not something your missing or not doing right
 

Similar threads