Driver twilight zone: "color profile: not available"

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I may have entered Nvidia's twilight zone. Please help with my driver
configuration. I am using ForceWare 71.84 on my 6800 LE graphics card.

Since Half-Life 2 is running too dark (monitor brightness & the gamma
setting in the game are maxed out), I wanted to create a profile in
the driver with a higher gamma value.

- Under "Color Correction" I created a color profile called BRIGHT
with the gamma set to 1.94.

- Under "Performance & Quality Settings" I have created a new
application profile called HL2. I have linked hl2.exe to this profile.

- In the advanced settings of HL2, I've selected BRIGHT as the color
profile to use.

So far so good...

- Then, when I run Half-Life 2, the image is *not* bright. Quitting
the game and opening the driver settings reveals the following
twilight-zone related horror...

Color profile: not available

If I take the steps manually, e.g. I select the BRIGHT profile before
starting up Half-Life 2, everything goes well. But I want to make use
of Nvidia's automated feature.

CAN ANYONE SHOW ME THE WAY OUT OF NVIDIA'S ZONE WHERE NORMAL THINGS
DON'T HAPPEN VERY OFTEN???

Thanks,
Arend
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Arend van Beek" <arend_van_beek@NOSPAM.hotmail.com> wrote in message
news:htqf419rae6nago08uug4ksumh5lb1djqv@4ax.com
> I may have entered Nvidia's twilight zone. Please help with my driver
> configuration. I am using ForceWare 71.84 on my 6800 LE graphics card.
>
> Since Half-Life 2 is running too dark (monitor brightness & the gamma
> setting in the game are maxed out), I wanted to create a profile in
> the driver with a higher gamma value.
>
> - Under "Color Correction" I created a color profile called BRIGHT
> with the gamma set to 1.94.
>
> - Under "Performance & Quality Settings" I have created a new
> application profile called HL2. I have linked hl2.exe to this profile.
>
> - In the advanced settings of HL2, I've selected BRIGHT as the color
> profile to use.
>
> So far so good...
>
> - Then, when I run Half-Life 2, the image is *not* bright. Quitting
> the game and opening the driver settings reveals the following
> twilight-zone related horror...
>
> Color profile: not available
>
> If I take the steps manually, e.g. I select the BRIGHT profile before
> starting up Half-Life 2, everything goes well. But I want to make use
> of Nvidia's automated feature.
>
> CAN ANYONE SHOW ME THE WAY OUT OF NVIDIA'S ZONE WHERE NORMAL THINGS
> DON'T HAPPEN VERY OFTEN???
>
> Thanks,
> Arend

Have you associated your monitor with a color profile yet? This page
and tab don't seem available from the Nvidia control applet in this
driver.
Right click desktop, Settings,on Display Properties page-Advanced
button, Color Management tab. If it's empty, then you need to add one.
This might have something to do with your problem.
McG.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS