• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Drives not initialized after installing data

Jun 30, 2019
Hello, i've build my pc the past year and since a week or 3 i've been experiancing some issues. it started when 1 of my 4 drives wasn't able to configure any raid formation because my pc said it wasn't conected properly (it was and still is) i didn't think much of it and just let it be for the time (i was able to store data on it tho), but now 3 of the 4 drives just vanish in the file explorer including all the data stored on the drives, the drives are uninstalled from my pc and the data on it gets deleted. i have to ga back to hard drive manegment to initialize them again, but after some time the problem apears again. the 3 drieves that are deleted are mechanical and now 2 of them make some weird noises. but still word after initializing them. the other drive that does work is my windows ssd and this still works fine. i've checked all the conections and tried other sata ports on my motherboard. all the drivers are up-to-date and after scanning them for problems, none reported any issues.

i dont know what to do anymore, can it be a virus?

thanks for the help

(sorry for bad english, im from holland)

CPU:Amd Ryzen 7 1700
GPU: Gtx 1060
Ram: 16gigs on 3200mhz (
Kingston HyperX Predator HX432C16PB3K2/16)
Mainboard: Gigabyte aurorus b450 pro
CPU Block: Corsair Hydro X Series RGB
Pump: Alphacool Eisbecher D5 250mm Acetal reservoir incl. 1x Alphacool Eispumpe VPP755 V.3
Addtive 1: https://www.highflow.nl/watercooling/koelvloeistof/anti-algues-corrosion/mayhems-biocide-15ml.html
additive 2 :https://www.highflow.nl/watercooling/koelvloeistof/anti-algues-corrosion/mayhems-inhibitor-15ml.html
Radiator: Alphacool NexXxoS ST30 Full Copper 360mm radiator V.2

2 drives harvested form old laptops
1 ssd: Crucial MX500 2,5" 250GB
2HDD: Toshiba P300 (Bulk), 2TB


Mar 16, 2013
i tried raid 1, but it did not function, it was tried in the 2 harvestad drives, those were the exact same
2 harvested drives...250GB SSD and 1TB HDD.
That will not work in a RAID 1. That leaves a 250GB RAID array, working at the speed of the slow HDD>
If it works at all.

Undo the RAID thing completely, and move on without the RAID.
Jun 30, 2019
yeah i've done that already, i tried this like 3 months ago but got rid of it because it was stupid, but now i have this problem with the drives, i just mentioned it because i thought it had some thing to do with it