DropFPS while Playing CPU 100% GPU Down Usage

Nov 24, 2020
1
0
10
0
I have a laptop Dell 7567 with i7 7700 HQ - 1050 Ti - 16GB RAM

I've change the thermal paste and clean it about 3 weeks ago. The laptop was working fine, but when I formatted and reinstall w10 from 0, started the issue, when I playing, for seconds the CPU Usage goes up to 100% for seconds and GPU goes down and the fps drop starts. I already tried "all" what I see on posts:
Change all in Nvidia panel to max performance
Change in Battery to max performance
Change to run all with Nvidia
Uninstall Nvidia driver from DDU and reinstall the lastest version
Uninstall Nvidia driver from DDU and reinstall an older version
Reinstall the same W10 in other partition and was the same, I download W10 from the microsoft tool

Here are some pics from CPUID HWMONITOR: (this happens in Valorant too)
I dont have high settings in fortnite, almost everything is low or medium
https://imgshare.io/image/NeAkSt

https://imgshare.io/image/NeAQi8

https://imgshare.io/image/NeALpK

I almost know that is Thermal Throttling but I want to know why since I change the Windows started, I dont think that is the thermal paste cause i change it recently and was working fine before i formatted

I use this thermal paste: https://imgshare.io/image/NeAuAj

I thought that could be the charger, but I tried with another same charger, and still the same

If i run the game with integrated GPU works better than when I ran with Dedicated.

Pls help me



PD: I ran MalwareBytes just for secure, and nothing wrong found
 

ASK THE COMMUNITY

TRENDING THREADS