Hello, I am having an unusual bug with DSR. I have an Overclocked Ryzen 3 1200, Overclocked GTX 1050, and 60hz 1080p monitor. I love the free game Team Fortress 2. My system is powerful enough to run this 12-year-old game with 4x DSR as I get well over 120fps at 1080p max settings normally. I set 2x and 4x DSR with 0% smoothness in GeForce settings since TF2 is blurry and the problem still persists at 100% DSR smoothness. The game loads like normal and auto selects "1920x1080 (native)". When I set the game resolution to 2160p, the framerate monitored by River Tuner/MSI afterburner plummets to 1fps, my GPU usage shoots to 100%, and the game is completely frozen. This happens even when im not playing and am still at the menu screen where my GPU should not be stressed. Anything like Windows and Youtube audio I have playing in the background continues mostly uninterrupted, and just the game freezes. The game audio loops over and over again and the game is really laggy to the point I can't move or even change settings using the menus. If I wait like 10 minutes, the game sometimes unfreezes and GPU usage normalizes to high 90s. I can then play at over 60fps @4k. The hud is tiny so i know the game is running at 4k DSR, and the game settings confirm this. The game is lag free with 2-5%CPU usage, nearly pegged 100% GPU usage, which i expected, and normal ram usage.
What's with the lag and audio looping when I try to enable 4K? Why does it randomly sort itself out? How can i fix this? I'll include more system info below!
I look forward to some help.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS