Question Dual monitor issue

Mahmoed Ghazi

Commendable
Nov 13, 2020
17
0
1,510
0
Update .. .
B450 asus
1060 6GB GPU
3600 XT ryzn
16 GB ram

Main monitor Dell 27 1080
secondary monitor Samsung 24 1080

I have got 1060 6GB graphic card . today I'm getting and issue when connecting 2 screens one using HDMI and another with DP . they were working fine for a year and all of a sudden now can't be connected together. when i connect one of them it works fine properly.

View: https://imgur.com/UdexWM0


the right monitor is my main and that is what happens in the top of the screen and keeps flickering

I updated the GPU driver . I don't know if there is a driver for the screen I never did that
 
Last edited:

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

Start by manually downloading the GPU drivers directly from the manufacturer's website. Reinstall and reconfigure. No third party tools or installers.

Make and model monitors? Do the monitors have their own drivers? If so, reinstall those drivers as well.
 

Mahmoed Ghazi

Commendable
Nov 13, 2020
17
0
1,510
0
Update your post to include full system hardware specs and OS information.

Start by manually downloading the GPU drivers directly from the manufacturer's website. Reinstall and reconfigure. No third party tools or installers.

Make and model monitors? Do the monitors have their own drivers? If so, reinstall those drivers as well.
Updated the GPU from nvidia experience still the same problem persists .. both HDMI and DP ports works fine separately I even changed the DP wire.
 

Ralston18

Titan
Moderator
PSU: make, model, wattage, age, condition (original to build, new, refurbished, used)? History of heavy use for gaming, video editing, or bit-mining?

Use Task Manager and Resource Monitor to observe system and GPU performance. Use both tools but only one tool at a time.

Compare how system resources are being used. First with the Dell monitor by itself and second, with the Samsung monitor by itself.

Then try both monitors together.

The objective being to discover if some system resource is not able to keep up when both monitors are in use.
 

Mahmoed Ghazi

Commendable
Nov 13, 2020
17
0
1,510
0
PSU: make, model, wattage, age, condition (original to build, new, refurbished, used)? History of heavy use for gaming, video editing, or bit-mining?

Use Task Manager and Resource Monitor to observe system and GPU performance. Use both tools but only one tool at a time.

Compare how system resources are being used. First with the Dell monitor by itself and second, with the Samsung monitor by itself.

Then try both monitors together.

The objective being to discover if some system resource is not able to keep up when both monitors are in use.
Correction .. it’s Acer monitor not dell .
Here’s what I’ve done so far . Changed hdmi cable and do cable ..
checked task manager and so nothing unusual.
resource I didn’t see anything noticeable

what I noticed when I duplicate the monitors no lags or issues happens . It’s only when I use extended monitor this problem appears ..

Usage or GPU is gaming and little video editing , but I can say 4000 hours+ for gaming since 2019 “ mostly apex legends “ .
CPU : new got it Jan 2019
GPU : new got it Jan 2021
 
Dec 4, 2022
11
2
15
0
I have also dual monitor, but I use DP cable on my GPU(3080) and HDMI on the iGPU, its more stable at least for me. Have you tried that? if no, you still need to change the igpu setting in Bios...
 
Reactions: Mahmoed Ghazi

Mahmoed Ghazi

Commendable
Nov 13, 2020
17
0
1,510
0
I have also dual monitor, but I use DP cable on my GPU(3080) and HDMI on the iGPU, its more stable at least for me. Have you tried that? if no, you still need to change the igpu setting in Bios...
i searched and my CPU doesn't have integrated GPU .. Also I noticed something while i'm on the BIOS it keeps getting a dark screen and then opens up to same place I was as if the screen turns off and on again I don't know . everything was working fine until i guess there was a power outage .. it was working fine for almost a year now since i bought the main monitor
 

ASK THE COMMUNITY