Question Dual monitor setup black screen for a second?

Jaydeesus

Prominent
Jun 16, 2019
184
0
580
0
Today while I was doing my work on chrome,both of my monitors went black for a second and came back,what could be the issue?One monitor is hdmi and the other is dp so I don’t think it’s the cable
 

Jaydeesus

Prominent
Jun 16, 2019
184
0
580
0
On the 23rd I randomly had both of my monitors go black for a second and turn back on,I could hear audio but I checked event viewer a little too late to track the issue. Today it’s happened again but I checked event viewer right away and I saw a display alert information not even an error or warning, it said “A caller specified the SDC_FORCE_MODE_ENUMERATION flag in a call to the SetDisplayConfig() API” what does this mean?
 
On the 23rd I randomly had both of my monitors go black for a second and turn back on,I could hear audio but I checked event viewer a little too late to track the issue. Today it’s happened again but I checked event viewer right away and I saw a display alert information not even an error or warning, it said “A caller specified the SDC_FORCE_MODE_ENUMERATION flag in a call to the SetDisplayConfig() API” what does this mean?
Full system speccs?
 
On the 23rd I randomly had both of my monitors go black for a second and turn back on,I could hear audio but I checked event viewer a little too late to track the issue. Today it’s happened again but I checked event viewer right away and I saw a display alert information not even an error or warning, it said “A caller specified the SDC_FORCE_MODE_ENUMERATION flag in a call to the SetDisplayConfig() API” what does this mean?
Please run this and post a link to your results.
 

Jaydeesus

Prominent
Jun 16, 2019
184
0
580
0
Full speccs any
M.2s
Hdd's
Pci cards
Everything
Please from what im finding it's generally a pci card issue not alway gpu but can be gpu if not seat right dying ports damaged. Any number of things....
Reason i ask for everything i doubt its the gpu...
1tb m.2 and pcie wifi card that’s it,but I’ve always had my wifi card plugged in but never used it until recently
 
My bios has been updated and my wifi card was slotted it not even a week after I built my pc and used it before I stopped using it.different card as in gpu?
Then couod just be a fault card or slot put the card in a different pirt see if the issues continue if they do it maybe time for a new wifi card... From what im seeing most common issues from wifi and blutooth cards
 

Jaydeesus

Prominent
Jun 16, 2019
184
0
580
0
Then couod just be a fault card or slot put the card in a different pirt see if the issues continue if they do it maybe time for a new wifi card... From what im seeing most common issues from wifi and blutooth cards
I’ve just recently started to use it,so it can’t be my gpu?idk how it would be my wifi card
 

Jaydeesus

Prominent
Jun 16, 2019
184
0
580
0
... It may have corrupted or something of the sorts.... Its a common problem with Wi-Fi cards. This is one reason gamers refues to use them.
Ah I just always thought it was because ethernet is superior for gaming,hm so there is no real way to see if it’s the actual issue or fix it if it is other than just to stop using it?
 

ASK THE COMMUNITY

TRENDING THREADS