Question Dual monitor setup not working.

jjkinglol

Commendable
May 14, 2017
2
0
1,510
0
Hello, I recently purchased 2 monitors with the intention to create a dual monitor setup. As I was setting them up I learned I only had one HDMI and VGA port on my driver. So I looked around for an easy solution and decided to buy a VGA splitter. I should have read more into it as I discovered that the VGA splitter just mirrored my screen. So I bought a VGA to USB adapter and tried setting them up that way. Now that I have the VGA to USB adapter in, my second monitor dosen't get a signal at all. At least with the splitter it was mirrored but now it just says no signal. Any help would be much appreciated, I'm very new to this type of stuff.

CPU: Intel Core i7 870 @ 2.93GHz
Motherboard: Dell Inc. 0G3HR7 (CPU 1)
Ram: 16.0GB Single-Channel DDR3 @ 664MHz
SSD/HDD: 1397GB Seagate ST31500341AS (SATA)/232GB Samsung SSD 850 EVO 250G (SSD)
GPU: 2047MB NVIDIA GeForce GTX 1050 (EVGA)
PSU: No idea.
Chassis: I believe it's just a standard dell one.
OS: Windows 7
Monitor: Acer SB220Q

Yes by driver I mean the GPU.
 
Last edited:

Ralston18

Titan
Moderator
Question regarding "only had one HDMI and VGA port on my driver".

Instead of "driver" I think you may have meant GPU - correct?

Update your post to include full system hardware specs and OS.

Include motherboard and GPU along with make and model monitors.

Very likely that there may be a couple of available solutions/options.
 
Reactions: jjkinglol

Lutfij

Titan
Moderator
With all being said and done, you forgot to mention the make and model of your GPU as well as the monitors to better understand how to connect them. Better would be to list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
 
Reactions: jjkinglol

ASK THE COMMUNITY

TRENDING THREADS