Duplicate "Go Back" entries

I'm using Firefox under Win XP Pro. This problem happens only on the Tom's Hardware Forums, not any other websites. Does not happen in the forum of your corporate sister site, Anandtech, which uses the same forum software. I'm in Canada.

Whenever I click on a thread and view it or post a comment ... whatever ... the system places TWO entries in the "Go Back" list at upper left. So clicking the back-arrow only gets me the same page, and I have to click it again to go back one page. Usually to go back to the page previous to that, I also have to click it twice. Anybody know why, and what to do?

This problem first appeared late last year before the recent change in forum software, and then disappeared. Now it baaaaack!
 
Last edited:

AllenTheAlien

Community Manager
Staff member
Apr 1, 2019
49
15
35
0
I'm using Firefox under Win XP Pro. This problem happens only on the Tom's Hardware Forums, not any other websites. Does not happen in the forum of your corporate sister site, Anandtech, which uses the same forum software. I'm in Canada.

Whenever I click on a thread and view it or post a comment ... whatever ... the system places TWO entries in the "Go Back" list at upper left. So clicking the back-arrow only gets me the same page, and I have to click it again to go back one page. Usually to go back to the page previous to that, I also have to click it twice. Anybody know why, and what to do?

This problem first appeared late last year before the recent change in forum software, and then disappeared. Now it baaaaack!
Can you share a screenshot featuring this issue? It'll help us pinpoint exactly what you're seeing so we can do some digging.
 

AllenTheAlien

Community Manager
Staff member
Apr 1, 2019
49
15
35
0
Posting this from an alternate browser to test my results.

Addendum - Not seeing it in Chrome, but individual results may vary. It's an issue we're noting for further review. While it's not a one off situation, it also isn't likely to be a high priority issue for a fix. Feel free to test on a variety of browsers and share your experiences with us so we can get the best possible glimpse into underlying factors.

Thanks for calling it out!
 
Last edited:

Colif

Titan
Moderator
I have seen this before where you open a thread and need to click back twice to get out again. It does only affect Firefox of the browsers I have tried, I expect Opera would behave similar to Chrome since Opera is a forked version of same engine.

It used to happen more on TG but I can't get it to duplicate same thing now.
 

ASK THE COMMUNITY

TRENDING THREADS