DVD autoplay

G

Guest

Guest
Is there any way to stop Win2K from automaticall running the windows DVD player when I put a disc in? I use the Creative DVD player for TV out control, but there isn't an option for it with the windows app. Not to mention that it sucks goats, and I hate waiting for it to load so I can use the Creative app.

Asus A7V133
T-Bird 1.33
Creative DxR3 MPEG Decoder
Creative 12x Encore DVD-ROM
Windows 2000 Pro SP2

Sarcasm maybe the recourse of a weak mind,
But it can be funny as hell.
 
G

Guest

Guest
Autoplay can be disabled with the Group Policy snap-in. Go to Start/Run and type gpedit.msc. Under Computer configuration/Administrative templates/System you will find a policy named "disable autoplay". Double click on this to bring up properties and set it to enabled for CD-Rom drives.