G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I installed an new DVD/CD writer (Pioneer DVR-109), and I cannot get autoplay
to work for music CDs and CD-ROMs (I have not yet tried a DVD). I have
changed the registry setting to "95", but it has not helped. My windows xp
is fully updated. Any suggestions?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

On Mon, 5 Sep 2005 08:32:29 -0700, Sandor wrote:

> I installed an new DVD/CD writer (Pioneer DVR-109), and I cannot get autoplay
> to work for music CDs and CD-ROMs (I have not yet tried a DVD). I have
> changed the registry setting to "95", but it has not helped. My windows xp
> is fully updated. Any suggestions?

Give this a try?
Autoplay Repair Wizard:
http://www.microsoft.com/downloads/details.aspx?FamilyID=C680A7B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en

--
Sharon F
MS-MVP ~ Windows Shell/User
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Thanks for the suggestion, but it didn't help. Here's the log I received
when trying it:


AutoFix [V5.2.3790.67]
Time [2005-09-06 08:09:42]
Microsoft Windows Version [5.1 (Service Pack 2) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [D:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Absent}
Result [HKCU\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM\...\Policies!NoDrives]: OK {Absent}
Result [HKLM\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Absent}
Result [Driver level policies]: OK {
HKLM\...\Services\cdrom!Autorun (Present) <Allows>
HKLM\...\Services\cdrom\Parameters!Autorun (Absent) <Allows>
HKLM\System\CCS\Enum\...!AlwaysEnable (Absent) <Not set>
HKLM\System\CCS\Enum\...!AlwaysDisable (Absent) <Not set> }

Test [Drive Notification] - Instance [D:\, Drive Type: 5]:
Result [Legacy Notification]: Problems
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
>> Repair << [Legacy AutoPlay Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is
malfunctioning, or the wizard cannot determine the problem.
>> Repair << [Autoplay V2 Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is
malfunctioning, or the wizard cannot determine the problem.

>> Required action: The wizard found problems but cannot fix them -> None


"Sharon F" wrote:

> On Mon, 5 Sep 2005 08:32:29 -0700, Sandor wrote:
>
> > I installed an new DVD/CD writer (Pioneer DVR-109), and I cannot get autoplay
> > to work for music CDs and CD-ROMs (I have not yet tried a DVD). I have
> > changed the registry setting to "95", but it has not helped. My windows xp
> > is fully updated. Any suggestions?
>
> Give this a try?
> Autoplay Repair Wizard:
> http://www.microsoft.com/downloads/details.aspx?FamilyID=C680A7B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

On Mon, 5 Sep 2005 22:11:06 -0700, Sandor wrote:

> Thanks for the suggestion, but it didn't help. Here's the log I received
> when trying it:
>

Setting "95" in the registry is an old Win9x trick. I could be wrong but I
don't think it applies to WinXP (and may explain some of the log results).
Should probably remove that entry.

For *disabling* autoplay see the following:
http://www.annoyances.org/exec/show/article03-018
Reverse the steps to *enable.*

The first three suggestions on that page apply to WinXP. You might have
good luck installing TweakUI for XP. Disabling autoplay in the program (if
it's not disabled there already) and then enabling it again.

--
Sharon F
MS-MVP ~ Windows Shell/User