DVD-rw displays as CD in Explorer...can't burn CDs



Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have a brand new Dell 5100 with Philips DVD -rw 8701. I had no problems
burning DVDs until a week ago. Looking at some of the posts I now think the
problem may have started with a Windows update.

When I put in a DVD-rw it shows up as a CD Rom in Windows explorer. The
problem started with both the DVD and DVD-rw not showing up in explorer at
all. I deleted the upper and lower filters and that problem was fixed. When
I remove a disk it shows up as a DVD-rw in explorer. When I put it back in
it shows up as a CD Drive.

I cannot write DVDs from explorer or Sonic. I cannot even read DVD-rw data
that I previously recorded on this drive. I contacted Dell support and they
replaced the physical drive. That did not fix it. I tried a number of other
things including uninstalling the driver, updating the version of Sonic,
resintalling device from device manger, and resintalling the IDE channel. I
have been reading hundreds of similar posts but I have not found the one that
helps. My latest try has been to uninstall all Sonic software...nothin.


Mar 3, 2006
i have the exact same problem! when i install from my dell Windows XP SP2 CD i can't burn, but when I install using an old SP1 CD, I can burn DVDs using Windows Explorer, but not Nero...

I've tried fresh installs and it doesn't seem to help... I was looking on windows tech website. I thought one article might address the problem. It's Article ID: 899527, but it might not be it...

I'll try to find Doug Knox's site, I'm assuming I can google it...