DVD sound on K7S5A Pro?

ken

Distinguished
Jan 15, 2004
1,241
0
19,280
0
Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

I have the above MB and have the on board C-Media AC97 sound system
installed on Win XP. The sound works fine for music CDs and all other
sound files, but when I try to play a DVD, there is no sound. If I go
into Windows Media Player v.9, it does not show a speaker system for the
DVD configuration. My guess is there is a driver missing for the DVD
sound to work, since there is no message of needing a CODEC when playing
a DVD. The video works fine, but there is no sound.

3D Audio Engine = CRL3D EAX2.0 A3D
Audio CODEC = CMI 9738
Audio Driver Ver. = 5.12.1.25
Audio Controller = SIS 7012 Audio Controller
DirectX Ver. = DirectX 8.1

My questions are: Before I spend a lot of time trying to solve this
problem, does anyone have sound when playing DVDs while using the on
board sound chip? If so, did you need a special driver? Thanks.
 

ken

Distinguished
Jan 15, 2004
1,241
0
19,280
0
Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

Ken wrote:
> I have the above MB and have the on board C-Media AC97 sound system
> installed on Win XP. The sound works fine for music CDs and all other
> sound files, but when I try to play a DVD, there is no sound. If I go
> into Windows Media Player v.9, it does not show a speaker system for the
> DVD configuration. My guess is there is a driver missing for the DVD
> sound to work, since there is no message of needing a CODEC when playing
> a DVD. The video works fine, but there is no sound.
>
> 3D Audio Engine = CRL3D EAX2.0 A3D
> Audio CODEC = CMI 9738
> Audio Driver Ver. = 5.12.1.25
> Audio Controller = SIS 7012 Audio Controller
> DirectX Ver. = DirectX 8.1
>
> My questions are: Before I spend a lot of time trying to solve this
> problem, does anyone have sound when playing DVDs while using the on
> board sound chip? If so, did you need a special driver? Thanks.

Update: I found out what my problem was. It seems that although WMP
is capable of playing DVDs, the sound needs a supplemental program. I
found a free program called ACFilter that solved my problem.
 

Similar threads


TRENDING THREADS