Dynamic Mirror Drive

G

Guest

Guest
Archived from groups: microsoft.public.win2000.file_system (More info?)

Hi,

I've made a SCSI mirror driver using 2 HDD and Windows 2000 Server SP4
dynamic disc.
Today the PC begin to restart about 20 second after the initializing af
Windows 2000 Server.

So I try to boot with SCSI disk ID0 the screen remain black and nothing
happend, if I try to boot with SCSI disk ID1 I get blue screen with:
Inaccessible Boot Device error.
So I made a boot floppy with the follow parameter:

[boot loader]
timeout=30
Default= scsi(0)disk(0)rdisk(0)partition(2)\winnt

[operating systems]
scsi(0)disk(0)rdisk(0)partition(2)\winnt="Windows NT"

This is the contents of setup.log file contained in my Recovery Floppy Disk

[Paths]
TargetDirectory = "\WINNT"
TargetDevice = "\Device\Harddisk0\Partition2"
SystemPartitionDirectory = "\"
SystemPartition = "\Device\Harddisk0\Partition2"

The thing I'd like to do is recover my data contained in my disk, I've tried
to install Windows 2000 PRO using an IDE disk, after I plug both my SCSI
disk but neither of them is accessible!

How can I do for recover my data?

Thank you to all!

Bye
Maurizio
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.file_system (More info?)

When you attempted to boot from the second plex of the mirror did you remove
the first plex or just use a boot path to the second plex. try booting from
each plex after having removed the other plex's disk completely from the
machine.
--
Please do not send e-mail directly to this alias. This alias is for
newsgroup purposes only.

This posting is provided "AS IS" with no warranties, and confers no rights.
Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

"Maurizio" <no@spam> wrote in message
news:40e45e8b$0$276$4d4efb8e@read.news.it.uu.net...
> Hi,
>
> I've made a SCSI mirror driver using 2 HDD and Windows 2000 Server SP4
> dynamic disc.
> Today the PC begin to restart about 20 second after the initializing af
> Windows 2000 Server.
>
> So I try to boot with SCSI disk ID0 the screen remain black and nothing
> happend, if I try to boot with SCSI disk ID1 I get blue screen with:
> Inaccessible Boot Device error.
> So I made a boot floppy with the follow parameter:
>
> [boot loader]
> timeout=30
> Default= scsi(0)disk(0)rdisk(0)partition(2)\winnt
>
> [operating systems]
> scsi(0)disk(0)rdisk(0)partition(2)\winnt="Windows NT"
>
> This is the contents of setup.log file contained in my Recovery Floppy
Disk
>
> [Paths]
> TargetDirectory = "\WINNT"
> TargetDevice = "\Device\Harddisk0\Partition2"
> SystemPartitionDirectory = "\"
> SystemPartition = "\Device\Harddisk0\Partition2"
>
> The thing I'd like to do is recover my data contained in my disk, I've
tried
> to install Windows 2000 PRO using an IDE disk, after I plug both my SCSI
> disk but neither of them is accessible!
>
> How can I do for recover my data?
>
> Thank you to all!
>
> Bye
> Maurizio
>
>
>