E6300 refuse to OC any more on GA-965P-DS3 rev1.0


Jan 18, 2006
Gigabyte GA-965P-DS3 rev 1.0
OCZ Gold XTC PC2-6400 DDR2-800 5-5-5-12 @ 1.8V
ATI Radeon X800XL 256MB 398/986 (drawing power from mobo, no PCI-E connector)
OCZ ModStream 450W @ 26A
Seagate Barracuda 7200.10
Thermaltake Big Typhoon
Arctic Silver 5
Cooler Master Centurion 5

Hello. One day recently, my computer didn't boot. After a few tries of BIOS reset, it finally booted. All the oc was reset to stock speed. After that day, I couldn't oc any more.

Before the no-boot:
E6300 1866MHz B2 stepping, oced to 400 x 7 = 2.8GHz @1.26875V
DDR2-800 @ 5-5-5-12 2.0V 2T
No voltage increase on vMCH, FSB, PCI-E
Disabled CIA2, Speedstep, etc, every of those CPU settings in BIOS
TTBT at max speed, 1350-1400 RPM
Temp of the cores:
idle 31-33 for minimum room temp, 39-41 for normal room temp, 44-45 for hot room temp
load 40-43 for minimum room temp, 47-49 for normal toom temp, 53-55 for hot room temp
all readings from Core Temp.
For some reason, I never was able to run dual SuperPI 32M, at ANY setting, even at stock speed and stock voltage. One instance of SuperPI always gave me an error in under 20 secs.

Here's what happened after I tried to re-oc:
First, the computer didn't boot at 2.8GHz @ 1.325V DDR2-800 5-5-5-15 2.0V. (more stable vCore compared to before)
Then, it failed dual SP2004 in 3 mins at 2.33GHz @ 1.325V DDR2-666 5-5-5-15 2.0V.
Then It could only be oced to 300x7=2.1GHz @ 1.25V DDR2-600 5-5-5-15 2.0V stable.
Then it doesn't even boot next day at 2.1GHz @ 1.25V, the same setting as the day before.

So I have it running at stock now @ 1.25V DDR2-533 4-4-4-12 1.8V. The temperature reading from Core Temp was normal before and is still normal now. I don't know what the hell is causing this. The only thing I did was I flashed BIOS to F12 a few days before the first time my computer refused to boot. I might be upgrading to a kentsfield or penryn, so I flashed the BIOS. I thought it was the F12 BIOS problem, so I even re-flashed to F6 BIOS as before, but it didn't help, still can't oc at all. Other than that, I also briefly cleaned Thermaltake Big Typhoon's heat sink and fan without taking it off mobo. Else, I don't think I did anything big to my computer during those days.

Also, one thing to notice, I played Far Cry @ stock speed @1.225V, it ran well for the first time. Then after I quit and restart the game, and load a checkpoint, the PC shut down itself right after the game started. I tried again at same setting and it shut down again. So I increased vCore to 1.25V and now the PC doesn't shut down when playing Far Cry.

After some research I found out that rev1.0 of DS3 doesn't support Penryn. I was disappointed and decided to stay with E6300. Now, my CPU is 50% slower than before. I need someone to figure out why I can't OC any more please. Your input is appreciated.