E6600@3.6Ghz, Core 54 Idle, 60 Load. 1.625 Vcore, am I safe? Or am I r

crewxp

Distinguished
Jun 10, 2006
157
0
18,680
52-54 C Idle Usage
55-57 C Normal Usage
Max I've seen so far is 59-61 At around 85% CPU Usage. I dont know how to max my CPU usage out to test the temps.

Are those safe? I'm liquid cooled btw.

I did a manual setting, and set it to 400 fsb, 800 memory.

it predicted 3.6Ghz for me, and I could only post when I increased the vcore to 1.5, but at the Windows load, it restarted.

When the vcore hit 1.6, it was able to load windows, but then gave me a BSOD a minute into windows.

Once I hit 1.625 Vcore, I'm able to get in windows (6 hours running to far), and no BSOD.

EDIT: After 6 hours, system finally BSOD'd. Increased vcore to 6.635, it added about a degree or two to my system temps though. I'm now 56-59 Normal Load. 54-57 Idle.

Are my settings safe? People have said that Over 1.6 Vcore is too high, but If I go less than 1.6 Volts, The windows load screen doesn't load. And If I go less than 1.635, then I get a blue screen of death. 0x00000124 STOP Error I believe.



Motherboard: Asus P5W DH DELUXE
CPU: Intel E6600 2.4Ghz
Memory: 8GB G.Skill F2-8000CL5-2GBPQ Memory
HDD: 5 SATA Hard drives (2 raid'd).
OS: Vista 64-bit
3.6GHZ-22PRC.JPG

3.6GHZ-37PRC.JPG

3.6GHZ-CPUZ.JPG

3.6GHZ-CPUZTiming.JPG
 

sportsfanboy

Distinguished
When do plan to upgrade next? The processor should be good for a year or two at that voltage, anymore than that is gravy.

What are you showing for load voltage? That's a lot of juice for that over clock.

 

RJR

Distinguished
Jan 7, 2009
1,065
0
19,360
Run Prime,Orthos,OCCT or Intel Burn and so what your 100% load temps look like.

Think your going to be a little over specs.




 

crewxp

Distinguished
Jun 10, 2006
157
0
18,680
I max'd my ICH,MCH,and VTT. My MCH is locked at 1.55 since I have an older board. I decreased vcore to 1.6 and I got BSOD a minute into windows load. I increased to 1.615 (SpeedFan says 1.60V/1.59V vcore right now). I wish is could run less than 1.6, but BSOD always gets me.

But this time I also increased my memory voltage from 2.2 to 2.3, and now I was able to load


My temps dropped down A LOT also, I'm watching a video, on the internet, and using 20% CPU Usage, and my temps are 46-48 Degrees. Max I've seen so far is 52.

I will download and run those programs and post back my results.

I'm planning to upgrade this upcoming Christmas or this summer.

 

freakz28

Distinguished
Dec 28, 2008
18
0
18,520

good lord thoes are high voltages whats your VID?

im burn test stable 3.6ghz
voltage in bios 1.48125 :sol:
p45 mobo

mch stock 1.1
cpu term 1.20
cpu pll 1.55

hope that helps
idle 32 - 35c
load prime 95 small fft's 65
intel burn test tack on bout 78c never went past 80 :whistle:

IBT IS OVER KILL THO but a good way to test ur voltages are stable atleast.
 

TRENDING THREADS