E6750+P5KC Overclocking Issue

zain4ever

Distinguished
Feb 19, 2008
11
0
18,510
Hello everyone :hello: ,
I'm completely new to overclocking and i'm having some problems with my pc.Ok let's get to the point straight,When i turn my pc on,the power stays for 2/3secs then it automatically turns off and then powers up again without any problem.There is no other issue(s) with my oc.I've done some stress test using prime95 and OCCTPT2.0.0.a for several hours and it shows my oc is stable. Below is my current system config,

CPU: C2D E6750@3.20GHz (G0),FSB 400MHz,Multiplier x8.0,Stock heatsink.
MOBO: Asus P5KC(bios 1001)
RAM: 2x1GB OCZ PC-6400 800MHz(stock),4-4-4-15(stock), DRAM volt 2.10(stock)
GPU: Ati Radeon HD3850 @720Mhz/1054MHz
PSU: OCZ Stealth extreme 600w

Running windows Xp Pro Sp2...

Help please :whistle: ...
Thanks :hello:

Edit:I'm getting acpi errors (?) when playing games :( ...anyone please help :(

 

Evilonigiri

Splendid
Jun 8, 2007
4,381
0
22,780
If it turns on for a couple seconds, then shuts off, it's probably the bios auto reset feature at work. It automatically resets the settings to default because the OC settings were unstable.
 

zain4ever

Distinguished
Feb 19, 2008
11
0
18,510
Thanks mate...But prime95 doesn't shows any error or warning after running for 2-3hrs :( ...Anyway i'll try diffrent settings to see how they work :)...
 

zain4ever

Distinguished
Feb 19, 2008
11
0
18,510
Sorry for double posting,but i'm facing the same problem with diffrent clocks and diffrent settings.So far i havn't changed any volts accept vcore and ram volt...Help me please :(
 

zain4ever

Distinguished
Feb 19, 2008
11
0
18,510
Thanks for your response mondoman...

I've switched back to default settings, but, I've seen one thing though,when i change Ai Overclocking mode to [Manual] (without changing any sub-settings) it does the same thing!...Is there any particular problem with my components?...And also my hard drive (IDE) crashes sometimes and reboots the pc saying 'Detecting Drivers...'...Is it for the high FSB I was using ?

Sorry for lots of questions :( I'm confused :(...

I will try again to overclock my pc after more studies on 'overclocking' :)
 

Mondoman

Splendid
You certainly don't want to use the MB manufacturer's overclocking software, because many do bad things like raising the CPU voltage way too high without telling you. Do everything on manual in the BIOS.

 

zain4ever

Distinguished
Feb 19, 2008
11
0
18,510
The manual/auto overclocking mode under JumperFree configuration on P5KC is named ai tuner/ai overclocking (can't remember which one was it :whistle: )...There is 3 sub settings on ai tuner/ai overclocking, [Auto][Manual][N.O.S].

I used the manual option and configured FSB/DRAM Freq/DRAM timing/DRAM Volt/CPU volt/CPU Ratio/PCIE Freq myself...I used that mode for overclocking... :sweat:
 

zain4ever

Distinguished
Feb 19, 2008
11
0
18,510
yeah ... i did it from the bios...Do you think my IDE hdd might be the reason for the problem? coz i read somewhere that increasing fsb affects IDE hdd for higher pci buss speed or something...any advice?
 

Mondoman

Splendid
You definitely do not want to change the PCI (normally 33MHz), PCIexpress (normally 100MHz) and other bus speeds from normal. There should be one or more settings in your BIOS (they vary among different BIOSes) to keep those busses locked to normal speed.
 

zain4ever

Distinguished
Feb 19, 2008
11
0
18,510
yes i have settings for PCI-E frequency and i locked it @ 100Mhz...But i can't find any PCI frequency or any other setting to lock my pci buss speed...I'm thinking of getting an SATA HDD :( ...
 

zain4ever

Distinguished
Feb 19, 2008
11
0
18,510
Hi everyone I'm still having a hard time OCing my pc...The problem is pc restarts on first run (eg. when I plugin and run the pc )...It powers off for 2/3 secs and then everything is normal...I've described these before but i'm typing these again and this time I've some pics of my BIOS and the config...Every major settings @ auto accept the Ai overclock tuner on manual settings...The pc is @ stock (for now) and it does the same thing with these settings... :heink: