E8200 no longer overclocks :(

noobstix

Distinguished
Oct 3, 2008
13
0
18,510
Hey,
I built a custom system in march 2008 and have no problems until now.
I am running on an e8200 CPU, gigabyte GA-P35-S3G mobo, 4GB of OCZ ram and a 500W OCZ PSU
I recently upgraded in November from an HD3850 to an XFX 9800GTX+.

Heres the problem. I have been running overclocked from 2.66GHZ to 3.6GHZ since i got the system and when I upgraded to 4 sticks of 1GB ram the system failed to opverclock to more than 3.2GHZ. This wasn't so much of a problem as it still ran much quicker than stock.
But when I upgraded to the 9800GTX+ the system would no longer overclock atall.
Even when on the bios and the system was set to "enable overclock" and none of the settings were changed from stock. It would flash the boot screen and restart with "disabled"

Does anyone have any ideas about how to overclock my processor

Thanks
Noobstix
 

ricman

Distinguished
Dec 3, 2008
35
0
18,530
hey my guess is your 500W PSU......with that much OC and the new card, it may not be stable to feed all that power. Is it a brand name PSU? my best bet is to try a new PSU. Far as ram goes, try changing the timings
 

noobstix

Distinguished
Oct 3, 2008
13
0
18,510
done all that....
voltages set to 2.1, ram ratio set to 1:1
ram is always either under its stock clock , equal to or barely higher
I have managed to tighten the ram to 4-4-4-12 with no problems

 

blackpanther26

Distinguished
Nov 29, 2007
757
0
18,990
You need at least 750 watts now days to get a good overclock.

Yeah ok buddy. Stop sniffing thermal paste.

You can pretty much overclock that processor all you want with a 350w power supply.

The problem occured after he got his new Graphics card. But I would still get a higher PSU for the future.