Question Edges of TV screen are cut off (Computer to TV)

Nov 11, 2019
5
0
10
0
I have a Power Color RX590 gpu in my build. I am using a 1080p TV for my monitor and the edges are cut off. I have teh correct settings selected in WIndows10, but it will not fix the issue. I've seen other posts in here and the answer is,

"in your nvidia control panel adjust the underscan/overscan value

edit:

its under "adjust desktop size and position" in the second tab. "

-ssddx

BUT, I don't have a clue where to find any of that. I'm extremely computer dumb. Is this in the same menu for the BIOS? Or is it in the Windows10 settings?
 

DMAN999

Estimable
Herald
Try right clicking on the desktop and then click on Display Settings and choose a lower Resolution.
Try 1680 x 1050 or 1600 x 1024.
I had to do that when I connected my PC to my 1080p TV.
If I used 1920x1080 the desktop icons were only 1/2 showing on the screen.
 

ASK THE COMMUNITY

TRENDING THREADS