Question Efi Shell at startup and Bios corrupted?

Oct 20, 2021
1
0
10
0
Hello,

I come to you to get help for a Thomson Neo15 PC belonging to a family member who has chosen to privilege the price to the quality ...

So one fine day, it starts up on the EFI Shell and everything is blocked. Here is what I tried:

  • I typed the command "exit" to then access the BIOS but impossible, there is just a white line on a black background that appears.
  • The "Thomson" logo no longer appears at startup.
  • Of course I tested all the possible combinations to access the BIOS and nothing.
  • I tried to access the BIOS through Windows in the settings, nothing either.
  • I tried a startup repair nothing.
  • I tried to reinstall Windows entirely and nothing either.
  • I install a linux and still have the same problem.
  • I opened the computer, removed the hard drive.
  • I removed the battery to try to reset the BIOS, nothing changes.
Currently I have neither disk nor battery and the EFI Shell is still there without me being able to access the BIOS.

This kind of computer is really the plague with non-existent assistance from Thomson. It is no longer under warranty.

I personally think that the BIOS is corupted but impossible to know the firmware to flash it.

Do you have any other ideas?

Thanks a lot for your help ! ;)
 
So one fine day, it starts up on the EFI Shell and everything is blocked. Here is what I tried:
  • I typed the command "exit" to then access the BIOS but impossible, there is just a white line on a black background that appears.
That will not get you into BIOS.
You have to press Del key (or F2 or some other F* key) during POST (before loading into EFI shell) repeatedly to get into BIOS.
 

ASK THE COMMUNITY

TRENDING THREADS