email gets slower and slower until reboot

G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.protocol.tcpip (More info?)

I am running Windows 2000 with the "3Com EtherLink XL 10/100 PCI For
Complete PC Management NIC (3C905C-TX)" and a cable modem. I have all the
latest patches and drivers.

However, during the day, especially if there is a lot of activity, the
incoming email slows down to a crawl. It doesn't matter what account it is
from. Rebooting the system takes care of the problem, but only for a day or
so. I checked the performance manager and CPU and memory usage are just
fine.

Any idea what kinds of settings to look at?

Thanks!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.protocol.tcpip (More info?)

If you are running Norton Antivirus, disable e-mail scanning (both inbound
and outbound).

By the way, does restarting e-mail client (Outlook?) help?

"Neil W" <neilw.nospam@netlib.com> wrote in message
news:uweGNlZLEHA.2736@TK2MSFTNGP11.phx.gbl...
> I am running Windows 2000 with the "3Com EtherLink XL 10/100 PCI For
> Complete PC Management NIC (3C905C-TX)" and a cable modem. I have all the
> latest patches and drivers.
>
> However, during the day, especially if there is a lot of activity, the
> incoming email slows down to a crawl. It doesn't matter what account it
is
> from. Rebooting the system takes care of the problem, but only for a day
or
> so. I checked the performance manager and CPU and memory usage are just
> fine.
>
> Any idea what kinds of settings to look at?
>
> Thanks!
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.protocol.tcpip (More info?)

Thanks for the tip, but I should have mentioned that I already tried
removing the virus scanner to no avail. Did a check and I am clean of
viruses and spyware.

No, restarting outlook express has no effect either. Not even renewing via
IPCONFIG. Must actually reboot.

---------------------------

"Lev Elbert" <elbertlev@comcast.net> wrote in message
news:eU6oT9gLEHA.1192@TK2MSFTNGP11.phx.gbl...
> If you are running Norton Antivirus, disable e-mail scanning (both inbound
> and outbound).
>
> By the way, does restarting e-mail client (Outlook?) help?
>
> "Neil W" <neilw.nospam@netlib.com> wrote in message
> news:uweGNlZLEHA.2736@TK2MSFTNGP11.phx.gbl...
> > I am running Windows 2000 with the "3Com EtherLink XL 10/100 PCI For
> > Complete PC Management NIC (3C905C-TX)" and a cable modem. I have all
the
> > latest patches and drivers.
> >
> > However, during the day, especially if there is a lot of activity, the
> > incoming email slows down to a crawl. It doesn't matter what account it
> is
> > from. Rebooting the system takes care of the problem, but only for a
day
> or
> > so. I checked the performance manager and CPU and memory usage are just
> > fine.
> >
> > Any idea what kinds of settings to look at?
> >
> > Thanks!
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.protocol.tcpip (More info?)

Dear

Plz check whether any of ur clients workstation is
affected by any mass mailing worm.





>-----Original Message-----
>I am running Windows 2000 with the "3Com EtherLink XL
10/100 PCI For
>Complete PC Management NIC (3C905C-TX)" and a cable
modem. I have all the
>latest patches and drivers.
>
>However, during the day, especially if there is a lot of
activity, the
>incoming email slows down to a crawl. It doesn't matter
what account it is
>from. Rebooting the system takes care of the problem,
but only for a day or
>so. I checked the performance manager and CPU and memory
usage are just
>fine.
>
>Any idea what kinds of settings to look at?
>
>Thanks!
>
>
>.
>