[SOLVED] Emails doesn't get in (or out)

Jan 30, 2016
21
0
4,510
0
Hi,

I just setup a mail server with ISPConfig but email are not able to reach my inbox and in the log I've got a lot of connection refused:

Nov 29 03:07:02 mail postfix/error[207847]: 07B7B44CF0: to=<freepxb@zawack.ca>, relay=none, delay=50851, delays=50851/0.13/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Nov 29 03:07:02 mail postfix/error[207845]: 3F1633EBB9: to=<freepxb@zawack.ca>, relay=none, delay=29693, delays=29692/0.13/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Nov 29 03:07:02 mail postfix/error[207849]: B817B3EBD4: to=<pastebin@zawack.ca>, relay=none, delay=25547, delays=25547/0.13/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Nov 29 03:07:02 mail postfix/error[207843]: 8020344CE9: to=<freepxb@zawack.ca>, relay=none, delay=50880, delays=50880/0.14/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Nov 29 03:07:02 mail postfix/error[207845]: 9B26D44CDE: to=<test-3i1lnjygy@srv1.mail-tester.com>, relay=none, delay=55131, delays=55131/0.14/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10026: Connection refused)
Nov 29 03:07:02 mail postfix/error[207847]: F1E5544CF9: to=<underarmour@zawack.ca>, relay=none, delay=50722, delays=50722/0.14/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Nov 29 03:07:02 mail postfix/error[207849]: 9E5473EBB7: to=<freepxb@zawack.ca>, relay=none, delay=29912, delays=29912/0.15/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Nov 29 03:07:02 mail postfix/error[207852]: 78A9244CF5: to=<freepxb@zawack.ca>, relay=none, delay=50766, delays=50766/0.15/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Nov 29 03:07:02 mail postfix/error[207843]: 5C1FF3EB3F: to=<ebay-guillaumesoucy360@zawack.ca>, relay=none, delay=42472, delays=42472/0.15/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Nov 29 03:07:07 mail dovecot: imap-login: Login: user=<guillaumesoucy@zawack.ca>, method=PLAIN, rip=70.50.210.184, lip=192.168.2.3, mpid=207859, TLS, session=<gho0YTq1cudGMtK4>

and also the mail queue:

Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
6164F3EB34 4625 Sat Nov 28 15:13:30 info@howtoforge.com
(delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
howtoforge.com@zawack.ca

6D81044CC1 3906 Sat Nov 28 12:07:58 guillaumesoucy@zawack.ca
(connect to 127.0.0.1[127.0.0.1]:10026: Connection refused)
test@yopmail.com

62D423EB62 74155 Sat Nov 28 15:41:33 bounce-HP2v6000001760f8431cf93e6f26e966a3578234@mail.huffpost.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
huffingtonpost@zawack.ca

6664044D1D 20334 Sat Nov 28 13:26:32 msprvs1=18601_yCNZdvR=bounces-32048@spmailtechnolo.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
freepxb@zawack.ca

6D4303EBA6 2220 Sat Nov 28 18:01:10 MAILER-DAEMON
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
guillaumesoucy@zawack.ca

6616C44D3D 8722 Sat Nov 28 13:59:36 balena+verp-bb0d88f8dadebf2066bbb8341448674f@discoursemail.com
(delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
balena@zawack.ca

6498A3EBD9 7199 Sat Nov 28 21:05:23 website+bounces-digest-guillaumesoucy=zawack.ca@global.libreoffice.org
(delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
guillaumesoucy@zawack.ca

6EBEB44D07 3923 Sat Nov 28 13:11:57 guillaumesoucy@zawack.ca
(connect to 127.0.0.1[127.0.0.1]:10026: Connection refused)
testing@yopmail.com

671BB44D4F 62171 Sat Nov 28 14:18:00 les7duquebec=zawack.ca@b.wordpress.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
les7duquebec@zawack.ca

237143EBDB 1417 Sat Nov 28 21:12:46 MAILER-DAEMON
(delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
guillaumesoucy@zawack.ca

2256544D49 22356 Sat Nov 28 14:14:36 balena+verp-9660c3398087128277f3624c0376b22b@discoursemail.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
balena@zawack.ca

225CD3EC5B 4625 Sun Nov 29 03:03:47 info@howtoforge.com
(delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
howtoforge.com@zawack.ca

2109144D4D 3915 Sat Nov 28 14:16:36 guillaumesoucy@zawack.ca
(connect to 127.0.0.1[127.0.0.1]:10026: Connection refused)
gui@yopmail.com

267C43EBB5 450793 Sat Nov 28 18:44:11 newsletter@email.bandh.com
(delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
guillaumesoucy@zawack.ca

116C13EBD6 80554 Sat Nov 28 20:05:17 bounce-644_HTML-526614967-3897351-7000711-2877@bounce.email.gapcanada.ca
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
gap@zawack.ca

175473EBDD 10227 Sat Nov 28 21:22:45 msprvs1=18602VDZqsind=bounces-32048@spmailtechnolo.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
freepxb@zawack.ca

180A243025 17395 Sat Nov 28 14:45:47 noreply@forum.rclone.org
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
rclone@zawack.ca

14E923EBA2 61024 Sat Nov 28 17:00:32 0jdrl0j6uvjp6f2jtwxzyddfcgibhuhn-b@emails.cafepress.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
cafepress.com@zawack.ca

186D03EC29 20973 Sun Nov 29 01:33:30 msprvs1=18602VDZqsind=bounces-32048@spmailtechnolo.com
(delivery temporarily suspended: conversation with 127.0.0.1[127.0.0.1] timed out while receiving the initial server greeting)
freepxb@zawack.ca

1A29D44CD6 3946 Sat Nov 28 12:26:04 guillaumesoucy@zawack.ca
(connect to 127.0.0.1[127.0.0.1]:10026: Connection refused)
mariereine1939@outlook.com

161E744D37 58084 Sat Nov 28 13:47:12 bounce-14_HTML-702008069-4642201-6183890-4712@bounce.e.walmart.ca
(lost connection with 127.0.0.1[127.0.0.1] while sending end of data -- message may be sent more than once)
walmart@zawack.ca

121903EB95 13843 Sat Nov 28 16:30:37 msprvs1=18601_yCNZdvR=bounces-32048@spmailtechnolo.com
(delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
freepxb@zawack.ca

168D843043 81052 Sat Nov 28 15:03:44 bounce-644_HTML-526614967-3897180-7000711-2270@bounce.email.gapcanada.ca
(delivery temporarily suspended: conversation with 127.0.0.1[127.0.0.1] timed out while receiving the initial server greeting)
gap@zawack.ca

What connection get refused? I'm able to login in RoundCube webmail and imap/smtp connect just fine using Mozilla Thunderbird.

What I need to verify first? I really don't know?

Thanks,

Guillaume
 
Last edited by a moderator:
Jan 30, 2016
21
0
4,510
0
I made some changes, I added:

127.0.0.1:10024 inet n - n - - smtpd
-o content_filter=
-o local_recipient_maps=
-o relay_recipient_maps=
-o smtpd_restriction_classes=
-o smtpd_client_restrictions=
-o smtpd_helo_restrictions=
-o smtpd_sender_restrictions=
-o smtpd_recipient_restrictions=permit_mynetworks,reject
-o smtpd_end_of_data_restrictions=
-o mynetworks=127.0.0.0/8
-o strict_rfc821_envelopes=yes
-o receive_override_options=no_unknown_recipient_checks,no_header_body_checks
-o smtp_send_xforward_command=yes
-o disable_dns_lookups=yes

to /etc/postfix/master.cf

and now what I've got is:

Nov 29 06:23:02 mail dovecot: imap-login: Login: user=<guillaumesoucy@zawack.ca>, method=PLAIN, rip=184.147.215.60, lip=192.168.2.3, mpid=219558, TLS, session=<LgXdHT21HO24k9c8>
Nov 29 06:23:14 mail postfix/scache[219341]: statistics: start interval Nov 29 06:19:54
Nov 29 06:23:14 mail postfix/scache[219341]: statistics: domain lookup hits=0 miss=9 success=0%
Nov 29 06:23:14 mail postfix/scache[219341]: statistics: address lookup hits=0 miss=9 success=0%
Nov 29 06:24:53 mail postfix/qmgr[218724]: 640203EBC1: from=<>, size=7432, nrcpt=1 (queue active)
Nov 29 06:24:55 mail postfix/smtpd[219607]: connect from mta0304-48.m.rakuten.com[52.200.59.48]
Nov 29 06:24:55 mail postfix/smtpd[219607]: NOQUEUE: reject: RCPT from mta0304-48.m.rakuten.com[52.200.59.48]: 450 4.7.1 <mta03-48.m.rakuten.com>: Helo command rejected: Host not found; from=<355066343002502663102-b20333-4d1c777232e1423c9adf5c58f3f0b0c6@newsletter.rakuten.ca> to=<rakuten@zawack.ca> proto=ESMTP helo=<mta03-48.m.rakuten.com>
Nov 29 06:24:55 mail postfix/smtpd[219607]: disconnect from mta0304-48.m.rakuten.com[52.200.59.48] ehlo=2 starttls=1 mail=1 rcpt=0/1 quit=1 commands=5/6
Nov 29 06:24:55 mail postfix/submission/smtpd[219609]: connect from bras-base-lrnlon6302w-grc-02-70-50-210-184.dsl.bell.ca[70.50.210.184]
Nov 29 06:24:56 mail postfix/submission/smtpd[219609]: NOQUEUE: filter: RCPT from bras-base-lrnlon6302w-grc-02-70-50-210-184.dsl.bell.ca[70.50.210.184]: <guillaumesoucy@zawack.ca>: Sender address triggers FILTER lmtp:[127.0.0.1]:10026; from=<guillaumesoucy@zawack.ca> to=<testing@yopmail.com> proto=ESMTP helo=<[192.168.2.3]>
Nov 29 06:24:56 mail postfix/submission/smtpd[219609]: 995CE3EB4A: client=bras-base-lrnlon6302w-grc-02-70-50-210-184.dsl.bell.ca[70.50.210.184], sasl_method=PLAIN, sasl_username=guillaumesoucy@zawack.ca
Nov 29 06:24:56 mail postfix/cleanup[219611]: 995CE3EB4A: message-id=<05a4c3de-d4c8-9447-982b-5c93edf3cafc@zawack.ca>
Nov 29 06:24:56 mail postfix/qmgr[218724]: 995CE3EB4A: from=<guillaumesoucy@zawack.ca>, size=715, nrcpt=1 (queue active)
Nov 29 06:24:56 mail postfix/submission/smtpd[219609]: disconnect from bras-base-lrnlon6302w-grc-02-70-50-210-184.dsl.bell.ca[70.50.210.184] ehlo=2 starttls=1 auth=1 mail=1 rcpt=1 data=1 quit=1 commands=8
Nov 29 06:24:56 mail postfix/smtpd[219613]: connect from localhost[127.0.0.1]
Nov 29 06:24:56 mail postfix/lmtp[219612]: 995CE3EB4A: to=<testing@yopmail.com>, relay=127.0.0.1[127.0.0.1]:10026, delay=0.35, delays=0.2/0.02/0.13/0, dsn=5.5.2, status=bounced (host 127.0.0.1[127.0.0.1] refused to talk to me: 502 5.5.2 Error: command not recognized)
Nov 29 06:24:56 mail postfix/smtpd[219613]: disconnect from localhost[127.0.0.1] quit=1 unknown=0/1 commands=1/2
Nov 29 06:24:56 mail postfix/cleanup[219611]: E500C3EB57: message-id=<20201129112456.E500C3EB57@mail.zawack.net>
Nov 29 06:24:56 mail postfix/bounce[219614]: 995CE3EB4A: sender non-delivery notification: E500C3EB57
Nov 29 06:24:56 mail postfix/qmgr[218724]: E500C3EB57: from=<>, size=2699, nrcpt=1 (queue active)
Nov 29 06:24:56 mail postfix/qmgr[218724]: 995CE3EB4A: removed
Nov 29 06:24:57 mail dovecot: lda(guillaumesoucy@zawack.ca)<219616><2ZUlAAmFw1/gWQMA/pdvMg>: msgid=<20201129112456.E500C3EB57@mail.zawack.net>: saved mail to INBOX
Nov 29 06:24:57 mail postfix/pipe[219615]: E500C3EB57: to=<guillaumesoucy@zawack.ca>, relay=dovecot, delay=0.26, delays=0.01/0.02/0/0.23, dsn=2.0.0, status=sent (delivered via dovecot service)
Nov 29 06:24:57 mail postfix/qmgr[218724]: E500C3EB57: removed
Nov 29 06:24:57 mail dovecot: imap(guillaumesoucy@zawack.ca)<219228><iXm9Bz21Fo9GMtK4>: Connection closed (IDLE running for 0.001 + waiting input for 0.001 secs, 2 B in + 10+10 B out, state=wait-input) in=1099 out=3067 deleted=0 expunged=0 trashed=0 hdr_count=1 hdr_bytes=253 body_count=0 body_bytes=0

And I start getting some of theses devlivery failure in my mail box:

This is the mail system at host mail.zawack.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<test@yopmail.com>: host 127.0.0.1[127.0.0.1] refused to talk to me: 502 5.5.2
Error: command not recognized

What I'd need to do with this?
 
Jan 30, 2016
21
0
4,510
0
Same issue ongoing this morning, not able to sent and receive messages. From my mail client it's fine, the message go through but, it seem not leaving the server. I don't know what to do. Still need your help please.

Thanks!
 
Last edited:
Jan 30, 2016
21
0
4,510
0
Is this could be caused by the server firewall? Is it related to DNS?

The ISPConfig version is also all up-to-date. The server run Ubuntu 20.04 LTS with all packages up-to-date.

Need help please, thanks!

Guillaume
 
Jan 30, 2016
21
0
4,510
0
This issue is now completely fixed (since near that a month now), it was an antivirus related issue, to be able to fix the issue I was required to add more RAM capacity to the server. Which make the AV issue vanished and the overall machine ran now a way faster.

I give myself couples weeks prior the resolution before changing the status just in case if the issue was something different.

I'm gonna change the status to resolved at the moment.

Thanks,

Guillaume
 

ASK THE COMMUNITY

TRENDING THREADS