Feb 15, 2015

VIRTUALIZATION is enabled in BIOS but Windows and BlueStack will not show it is enabled...

I have:
Windows 8.1 Pro, Asus Z97-A Mother Board, 16gb RAM, Intel I-5 4690K Processor (Haswell 22 Technology), and EVGA 1060 Nvidia GTX graphics

This is the first time ever needing to enable virtualization.... I tried downloading BlueStacks version5 (which is their latest version and I tried version 4 but it gave me an error and said I had to update to the version 5.

BlueStacks is an emulator and can do a few different things but in my case its so I can emulate a smart phone on my pc whereby then allowing me to download apps to it such as Skout, MeetMe, etc.

I installed BlueStacks 5 but I wouldn't let me use it because an error said I had to enable Virtualization. So I went into my BIOS and found the setting for enabling the virtualization, I clicked F10 to save it, I booted up my Windows 8.1, I went to TASK MANAGER, clicked the option for PROCESSES, but the info showed that virtualization was NOT enabled

I went back to my BIOS and sure enough it still said it was enabled, and so I did a search for my Intel I-5 4690K processor and the info showed that it is virtualization compatible.

I then called ASUS cust support and they were seriously undertrained to handle even the basic in-s n out's of virtualization whereby the cust serv rep actually said he never dealt with it before and so put me on hold for 10 minutes. He came back on the phone and had me go to "Programs And Features" and then "Turn Windows Features On Or Off" and then to "Hyper-V" and told me that I should tick the bock for it. I then rebooted my pc and went to TASK MANAGER but it still said that Virtualization is still NOT enabled. So he told me to untick the Hyper-V and to reboot, and then he told me "sorry bit that's all I know to do to help you with the virtualation that's not enabling on your pc" and then he have a case number and hung up ... Grrrrrrrrrrr

So tried doing online chat with Microsoft support which I already knew was most likely going to be a waste of timebased on MANY prior instances of them doing remote access on my pc, screwing it up worse than the intial problem I had, and then them telling me to reinstall the operating system !!!! > :-O GRRRRRRRR but long story short, Microsoft cust support did next to nothing to help me figure out how to get Virtualization to action become enabled on my Windows 8.1 pro and I could tell the cust serv rep wasn't even interested in helping

So I would REALLY like some help here to find out how to get the Virtualization enabled/working :eek:)