[SOLVED] Enabling XMP stops monitor working

Mark_Tilbrook

Commendable
Jul 11, 2017
22
0
1,510
0
So I've just upgraded to a ryzen 3700x. 32b gb Corsair vengeance 3200 and the MSI gaming carbon x570. I managed to install everything fine but I noticed the ram was running slow. The bios says 2133mhz so obviously I want it to go faster so I went to the advanced setting in the bios and changed it to 3200mhz and then enabled profile 1 which was the ram speed to which I changed. Exited the bios and not the screen wont turn on and the keyboard and mouse are staying black. How do I revert the change and what am I doing wrong here? Any fix? Thanks
 

Darkbreeze

Titan
Moderator
At DDR (Double data rate) that means they are actually at 2133mhz, which is the default speed for most DDR4 memory.

Second and fourth slots, is right, but make sure that it is the second and fourth slots counting to the right, starting at the CPU socket. Meaning, the 4th slot will be the one closest to the edge of the motherboard, so if it IS, then it is correct.

The first thing you should do is make sure you have the latest motherboard BIOS version installed because memory compatibility is one of the primary focuses so far, as usual, with X570 motherboards.

After updating, if you are not already on the latest BIOS version available for your board, it would be advisable to THEN do a hard reset of the BIOS by removing the CMOS battery for five minutes, during which time you should press the case power on button for 30 seconds continuously. All of which should be done with the power disconnected from the wall first. Then reinstall the CMOS battery. Reconnect power. Power on and go into the BIOS and select the XMP profile in the memory settings. Save settings and exit BIOS.

If it will POST, great. If it will not, then remove the CMOS battery again to rest the settings (Or use the BIOS reset button or jumper) and start over. Go into BIOS, set the XMP profile and this time increase the memory (DRAM) voltage by .005-.020v. Save settings and exit BIOS. See if it will POST again.
 
u will need to reset CMOS (see mainboard manuals)
XMP may or may not work on every board, try update your BIOS if it improves compatibility with your RAM modules, otherwise u will need to manualy setup timings/voltage/frequency if u want overclock
 

Mark_Tilbrook

Commendable
Jul 11, 2017
22
0
1,510
0
u will need to reset CMOS (see mainboard manuals)
XMP may or may not work on every board, try update your BIOS if it improves compatibility with your RAM modules, otherwise u will need to manualy setup timings/voltage/frequency if u want overclock
I mean, i just thought my ram would be 3200 out the box.
 

Mark_Tilbrook

Commendable
Jul 11, 2017
22
0
1,510
0
At DDR (Double data rate) that means they are actually at 2133mhz, which is the default speed for most DDR4 memory.

Second and fourth slots, is right, but make sure that it is the second and fourth slots counting to the right, starting at the CPU socket. Meaning, the 4th slot will be the one closest to the edge of the motherboard, so if it IS, then it is correct.

The first thing you should do is make sure you have the latest motherboard BIOS version installed because memory compatibility is one of the primary focuses so far, as usual, with X570 motherboards.

After updating, if you are not already on the latest BIOS version available for your board, it would be advisable to THEN do a hard reset of the BIOS by removing the CMOS battery for five minutes, during which time you should press the case power on button for 30 seconds continuously. All of which should be done with the power disconnected from the wall first. Then reinstall the CMOS battery. Reconnect power. Power on and go into the BIOS and select the XMP profile in the memory settings. Save settings and exit BIOS.

If it will POST, great. If it will not, then remove the CMOS battery again to rest the settings (Or use the BIOS reset button or jumper) and start over. Go into BIOS, set the XMP profile and this time increase the memory (DRAM) voltage by .005-.020v. Save settings and exit BIOS. See if it will POST again.
I think I may have fixed it. CPUZ says DRAM Frequency is 1599.6(this is in the memory tab) but in the SPD Tab it says max bandwidth is still 1066mhz for slot 2 and slot 4. Also, the voltage is 1.350, is this safe? cant go break my new pc xD Thanks!
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts