Endless bsod at boot

donmiq

Distinguished
Oct 21, 2011
32
0
18,530
0
Hi. Everything was going fine, and then I restarted. Now, whenever it gets past the Windows is Starting screen with the animation, it does a millisecond bsod and then restarts, only to continue the cycle until the end of time.

I cannot boot into safe mode. What are my options, how do I go about finding what is at fault if I can't even view the contents of the bsod?

Specs:
i5 2500k
gtx 560 ti
g.skill 4bg 1600
spinpoint f3

Will provide the model numbers for any other components if necessary.

Thanks!
 

Hawkeye22

Champion
Moderator
When you say you can't boot into safe mode, do you mean you never see the options menu to boot into safe mode, or does it still BSOD when you boot into safe mode?

To get the options menu, you have to be kind of persistent on the F8 key. Keep tapping it while booting until you get the menu.

Also, you need to change your settings so that the computer halts on a BSOD instead of rebooting. Here is how to do it.

http://pcsupport.about.com/od/windows7/ht/automatic-restart-windows-7.htm

If you can get into safe mode, check the event viewer for errors. BSOD's on startup are usually bad or corrupted drivers or drivers that aren't playing nice together.
 

donmiq

Distinguished
Oct 21, 2011
32
0
18,530
0
I was just about to edit my post. I can access safe mode in that I see it and it attempts to get me into windows. I can't boot into it by my definition because it hangs and blue screens on CLASSPNP.sys. That would probably help a lot more with that information.

I'll get my computer to halt on the bsod, thanks for the link.
 

Hawkeye22

Champion
Moderator

donmiq

Distinguished
Oct 21, 2011
32
0
18,530
0
It claims to not find the specified path. I typed it exactly how it is too. It is unable to find anything in my C drive actually, and it is installed on C
 

Ichy

Distinguished
Aug 31, 2011
97
0
18,630
0
@Donmiq Do you have other drives or a machine available. you might wana check that drive out, sounds like something more than just a software problem.
 

donmiq

Distinguished
Oct 21, 2011
32
0
18,530
0

All I have is a laptop, but I don't think I can do anything with that.
 

Ichy

Distinguished
Aug 31, 2011
97
0
18,630
0
hmm, I'll have to look it up but there should still be a way to boot into a comand shell with out windows loading. This will allow for the use of the dir command. This command lists all the directors and files found in the current locations, which by default is the root of the c drive.
 

donmiq

Distinguished
Oct 21, 2011
32
0
18,530
0

I have the recovery disc which allows me to do so. I can open up a command prompt. I can't even type "cd windows". It won't even find that directory in my C drive. The startup repair tells me it is unable to fix the issue.
 

donmiq

Distinguished
Oct 21, 2011
32
0
18,530
0

Unfortunately I was. All I can do is reinstall, and I don't mind. I'm doing that right now actually. This has happened to me once already. Once I'm in Windows again, is there anything I can do to test every single damn component to see if something is faulty? I'm pretty much over this happening.
 

Hawkeye22

Champion
Moderator
Other than the usual memtest86 and prime95, I'm not sure. The best way is to make backups so that it is quicker and esier to restore your system. I know it's not always possible to do so, but it does offer peace of mind.

After you install windows, be sure to change the setting so that windows halts on a BSOD instead of rebooting. It will make it a lot easier to see/read the error.
 

sbogus

Distinguished
Oct 26, 2011
21
0
18,520
1


Have you checked the HD? I'd run HDAT2 (4.53) and check for any bad/pending sectors. Last time I saw something like that, the drive was hemorrhaging sectors.
 

donmiq

Distinguished
Oct 21, 2011
32
0
18,530
0

I used the Seagate SeaTools and did the long generic test which took about 4 hours with no error. Is that acceptable, or should I run that as well?

I should also mention before the continuous bsod I got an infinite amount of reference memory errors. This has happened both times, where a clean install of Windows is the only cure so far. The computer lasted about 2 weeks without doing it the second time. I have done memtest, and am currently running it for at least 7 passes to see what happens. A little bit earlier I got the referenced memory errors and had to restart, but thankfully I could restart without any blue screens.

This completely confuses me, as it could be any number of items. If you have any advice, I'm all ears.

Thanks!
 

Hawkeye22

Champion
Moderator
Yes, it's definately odd. It makes me wonder if the motherboard is going bad or possibly the PSU. If you have a spare PSU lying around, it might be worth swapping it just to eliminate the PSU as a cause, otherwise I'm out of ideas.
 

donmiq

Distinguished
Oct 21, 2011
32
0
18,530
0
I don't have another psu unfortunately. Could I just check the voltages through the bios? As for the motherboard, I have no idea how I'd check that. Those two seem to be the most likely issue.
 

Hawkeye22

Champion
Moderator
I don't know how accurate the bios will be. I think a multimeter will provide better results. Most PSU's should be within +/- 3% to 5%, so for example the 12v rail may read 12.2 or 11.93 and still be within tolerances.

I'm no electrician by any means, so I'm not sure which colored wires are 12v, 3v, and 5v.
 

sbogus

Distinguished
Oct 26, 2011
21
0
18,520
1
Well, if SMART looks good and MT passed, it could be the power supply.
You might want to consider borrowing a known good power supply from a friend.
One thing you could try is taking out the GTX and running off the onboard graphics, if your chipset allows for it.
If your power supply is weak, lightening the load may help you boot.

For reference, here's the ATX 2.2 voltage specs:

Voltage Rail Tolerance Minimum Voltage Maximum Voltage
+3.3VDC ± 5% +3.135 VDC +3.465 VDC
+5VDC ± 5% +4.750 VDC +5.250 VDC
+5VSB ± 5% +4.750 VDC +5.250 VDC
-5VDC (if used) ± 10% -4.500 VDC -5.500 VDC
+12VDC ± 5% +11.400 VDC +12.600 VDC
-12VDC ± 10% -10.800 VDC - 13.200 VDC

The problem with checking voltage is that it doesn't tell you squat about the amps, which is arguably more important.
What sort of mobo and PS do you have?
 

donmiq

Distinguished
Oct 21, 2011
32
0
18,530
0
Blah, I have no idea how to check the voltages with a multimeter. No one I know would have a psu either.

I am able to boot, and when the bsod happens when trying to load Windows it happens until I reinstall Windows. I don't think removing my gpu would have a difference in that case, since if it is the psu, it seems to have corrupted a file needed to boot into Windows when instantly shutting down.

I would just rma the psu for the hell of it, but I already did the rebate so I can't go through Newegg, and would have to go through the manufacturer. Which leads me to the mobo and psu. I have a PC Power and Cooling Silencer Mk II 750W, and the mobo is a Gigabyte z68a-d3h-b3
 
Thread starter Similar threads Forum Replies Date
NCDad Windows 7 4

Similar threads


ASK THE COMMUNITY