Engines Stopped?

G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

All of a sudden, when I create new flights in FS9 the planes' engines
are stopped. They always used to be running right away. How do I reset
this so the engines are running as soon as the aircraft appears?
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

load the default flight, start the engines CTRL +E, save flight as default.
Now they will always be started.



"Tom Pamin" <scnrfrq@adelphia.net> wrote in message
news:IdudndockMsYHdLfRVn-tQ@adelphia.com...
> All of a sudden, when I create new flights in FS9 the planes' engines
> are stopped. They always used to be running right away. How do I reset
> this so the engines are running as soon as the aircraft appears?
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

It appears that the default flight must use the Cessna 172 for this to
work. Is that the case? The engines don't stay running on mine unless I
use the 172.

GeoffC wrote:

> load the default flight, start the engines CTRL +E, save flight as default.
> Now they will always be started.
>
>
>
> "Tom Pamin" <scnrfrq@adelphia.net> wrote in message
> news:IdudndockMsYHdLfRVn-tQ@adelphia.com...
>
>>All of a sudden, when I create new flights in FS9 the planes' engines
>>are stopped. They always used to be running right away. How do I reset
>>this so the engines are running as soon as the aircraft appears?
>
>
>
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Tom Pamin wrote:
> It appears that the default flight must use the Cessna 172 for this to
> work. Is that the case? The engines don't stay running on mine unless
> I use the 172.
>
> GeoffC wrote:
>
>> load the default flight, start the engines CTRL +E, save flight as
>> default. Now they will always be started.
>>
>>
>>
>> "Tom Pamin" <scnrfrq@adelphia.net> wrote in message
>> news:IdudndockMsYHdLfRVn-tQ@adelphia.com...
>>
>>> All of a sudden, when I create new flights in FS9 the planes'
>>> engines are stopped. They always used to be running right away. How
>>> do I reset this so the engines are running as soon as the aircraft
>>> appears?

--
Cheers,

Quilly
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Tom,
You seem to be having trouble all round with your default flight. Just
delete your present one and then set up a situation with whatever aircraft
you want, in your favourite spot on your best airfield. Set the weather how
you like it, your engine running (or not!) In other words, the whole idea of
a default flight is to have EVERYTHING POSSIBLE how you like it. Then save
it as your default - Bingo.

With your current troubles you should delete whatever your present default
flight is completely, and start afresh. No problem.

Cheers,

Quilly
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim,microsoft.public.simulators (More info?)

See my reply to you in microsoft.public.simulators.

Please include all newsgroups if you must crosspost. Saves time for those of us who monitor more than one.
Thanks.

--
....Carl Frisk
Anger is a brief madness.
- Horace, 20 B.C.
http://www.carlfrisk.com


"Tom Pamin" <scnrfrq@adelphia.net> wrote in message news:p4GdnYvn0ux-SdLfRVn-gA@adelphia.com...
> It appears that the default flight must use the Cessna 172 for this to
> work. Is that the case? The engines don't stay running on mine unless I
> use the 172.
>
> GeoffC wrote:
>
>> load the default flight, start the engines CTRL +E, save flight as default.
>> Now they will always be started.
>>
>>
>>
>> "Tom Pamin" <scnrfrq@adelphia.net> wrote in message
>> news:IdudndockMsYHdLfRVn-tQ@adelphia.com...
>>
>>>All of a sudden, when I create new flights in FS9 the planes' engines
>>>are stopped. They always used to be running right away. How do I reset
>>>this so the engines are running as soon as the aircraft appears?
>>
>>
>>
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

"Tom Pamin" <scnrfrq@adelphia.net> wrote in message
news:p4GdnYvn0ux-SdLfRVn-gA@adelphia.com...
> It appears that the default flight must use the Cessna 172 for this to
> work. Is that the case? The engines don't stay running on mine unless I
> use the 172.

Tom - you can load the present default flight then change the conditions,
like engines stopped or running, even change to another aircraft at a
different airport!
When you are happy with the configuration: Save Flight.
Then choose the option: Make this my default flight.
This will result in the default flight from now on being your own personal
default flight.

John


>
> GeoffC wrote:
>
>> load the default flight, start the engines CTRL +E, save flight as
>> default.
>> Now they will always be started.
>>
>>
>>
>> "Tom Pamin" <scnrfrq@adelphia.net> wrote in message
>> news:IdudndockMsYHdLfRVn-tQ@adelphia.com...
>>
>>>All of a sudden, when I create new flights in FS9 the planes' engines
>>>are stopped. They always used to be running right away. How do I reset
>>>this so the engines are running as soon as the aircraft appears?
>>
>>