[SOLVED] Entire system and monitors randomly turn off under relatively low load

MontiW

Commendable
Jan 1, 2017
6
0
1,510
0
So recently, my computer started randomly shutting off entirely, along with monitor and all peripherals simultaneously. It started happening when I upgraded PC, but it can always turn back on instantly after the shut down so it isn't blowing a breaker.

Specs (Old -> New):
GPU
GTX960 -> GTX1080
CPU
i5-6402p -> i7-7700k
MoBo
H170 -> Z270
RAM
Single 8gb 2133 -> Dual channel 8gb Corsair 3200mhz
PSU
Terrible 500w prebuilt junk -> Corsair CX750M


I'm starting to believe the PC is 1). just drawing way too much power from the wall causing it to "surge" (I guess this may be proper terminology), 2). since I overclocked ram to meet the advertised speeds of 3200 could it be a low voltage setting in XMP, or could there be another issue? The computer runs under high loads pretty frequently sometimes when I'm playing games, but will sometimes randomly shut off along with all monitors and peripherals.

I haven't seen any kind of pattern to narrow it down at all and have yet to see CPU, GPU or my RAM cap on usage so I'm lost as to what it could be?

Should I try using a higher quality UPS to plug everything into or what?

Thank you for any help or advice!
Montana
 

Darkbreeze

Titan
Moderator
ARE you plugging into a UPS battery backup, or are you plugging the cord from the power supply directly into the wall socket? There is no way that any PC is pulling too much power from the wall socket unless you have A LOT of other things plugged into it as well.

Are you using a power strip on that same wall outlet? Are you plugging the PSU INTO a power strip?

It would be advisable to ELIMINATE the UPS, at least for now, and plug directly into the wall socket.

Are both 4 pin EPS connectors AND the 24 pin ATX connector plugged into the motherboard? Unplug them, and then plug them back in again to be sure they are fully seated and making a good connection.

Pull your memory out and reseat it.

What is the EXACT model of your new memory kit? Did you check it against the memory QVL list at the memory manufacturer's website to verify that it is compatible with your motherboard? Just because it "works", doesn't always mean it "WORKS".

Have you pulled the CPU back out to make sure you didn't manage to bend a pin during the assembly? This is the MOST probably, and most common cause, in situations like this.
 
Last edited:

Darkbreeze

Titan
Moderator
ARE you plugging into a UPS battery backup, or are you plugging the cord from the power supply directly into the wall socket? There is no way that any PC is pulling too much power from the wall socket unless you have A LOT of other things plugged into it as well.

Are you using a power strip on that same wall outlet? Are you plugging the PSU INTO a power strip?

It would be advisable to ELIMINATE the UPS, at least for now, and plug directly into the wall socket.

Are both 4 pin EPS connectors AND the 24 pin ATX connector plugged into the motherboard? Unplug them, and then plug them back in again to be sure they are fully seated and making a good connection.

Pull your memory out and reseat it.

What is the EXACT model of your new memory kit? Did you check it against the memory QVL list at the memory manufacturer's website to verify that it is compatible with your motherboard? Just because it "works", doesn't always mean it "WORKS".

Have you pulled the CPU back out to make sure you didn't manage to bend a pin during the assembly? This is the MOST probably, and most common cause, in situations like this.
 
Last edited:

atljsf

Honorable
BANNED
power surge with those parts? only if your house wiring is from 1900

those are normal parts, no power surge, power surges can come form a microwave oven or similar stuff, and as you mention is probably that if it happens a breaker should confirm that but you say it is not the case

with monitors, peripheral and playing, that pc should use around 400 watts, how big is that ups in terms of watts? 350? 450? 500?

how old is that psu?

have you replaced the battery inside the ups?
 

ASK THE COMMUNITY

TRENDING THREADS