EP35C-DS3R + E6600 won't overclock

jonathanc

Distinguished
Mar 18, 2008
1
0
18,510
Hi all,

Im wondering if anyone here could help me out as I am totally lost

I just bought a GIGABYTE EP35C-DS3R mobo with the intention of overclocking

My system specs are as follows :
CPU : E6600 @2.4Ghz
MOBO: GIGABYTE EP35C-DS3R
RAM: OCZ 2GB (2x1GB) PC2-6400C4 Dual Channel Platinum Revision 2 XTC Series DDR2 (OCZ2P800R22GK)
GFX: Nvidia 8800GTS
PSU : Antec 600w

Bios rev F3b

I tried oc-ing by first disabling the C1e , VT etc. And then I go to M.I.T and raise FSB to 333Mhz and leave everything at auto. It just reboots a few times and then goes back to the default clock settings of 266x9.

Also I noticed if I enable the clock freq control and set values at 266(x9) it also won't post! Just reboots and then resets to default values.

I have tried different settings by googling around and none seems to work. Anyone know why?
 

jzjz

Distinguished
Nov 11, 2007
54
0
18,630
Maybe if you set fsb:ram 1:1, memory timing to 2? You'd have to take it off auto to do that, I think. It could be your memory that's locking up, so that's something you could try.
 

alpine18

Distinguished
Feb 22, 2008
109
0
18,680
I have been having the SAME problem with my EX38-DS4. You are about the 5th person I have encountered having this problem with a recent Gigabyte motherboard.

Open a case with Gigabyte tech support now. Maybe if they see multiple people having this issue they will look into it.

I've been suffering through this for about a month. E8400, X38 chip, CPU sitting at 24C, high-performance memory... and I can't O/C 1Mhz. I can set SPD settings, o/c memory, and boot just fine as long as the CPU Host Clock Control is set to AUTO. When CPU Clock Control is set to manual, the system will fail to post, right about at what appears to be the memory detection phase... it sits for a few seconds then just resets.

I've tried all AUTO settings for memory and voltage, as well as manual settings. Performance Enhance is set to AUTO, EIST disabled, RGB set to AUTO, PCI Freq 100 or AUTO, CIA2 disabled... all the usual O/C settings. I have tried clearing the CMOS. I have even swapped out every component in my system, changed video cards, looser memory settings, different memory voltages, different CPU voltages, 4 different brands of RAM (Corsair XMS2, A-data, Crucial Ballistix Tracer, OCZ Platinum Rev2), tried only 1 stick of ram, tried 2 different CPUs (E1200, E6400), took out my HSF in case the backplate could be causing an issue and used the boxed HSF, swapped my 500W PSU for a new 700W PSU.

I even RMA'd the board... same problem. This board simply refuses to allow manual CPU clock control. Underclock or overclock, 1mhz or 50mhz. It makes no difference.

And as long as I leave CPU clock control to AUTO the thing will boot. Then, the only thing I change is setting CPU Clock Control to AUTO and the board hangs on boot, then resets with CPU Clock Control at AUTO.

I'm talking with Gigabyte support about this now. They want me to try yet another CPU.

I'm just about ready to send this thing back and switch to an ASUS board.
 

dragonofbc

Distinguished
Apr 3, 2008
2
0
18,510
I've got the same mobo and I had some trouble getting it to overclock initially. I run 1066 DDR2 ram and I started with just changing the multiplier down to run at 800 and I overvolted it +0.1v. I left all the timing stuff on auto. Just make sure you RAM is running at a lower MHz than stock and the computer runs. That way when you raise the FSB, you won't be overclocking your RAM at the same time thus eliminating it as a factor.

I set the (g)MCH at +0.2V, disabled the C.I.E and set the performance booster thing (can't remember the exact name) at standard.

I have a different chip than you (Q6600) but I upped the voltage a little bit from the VID amount (my VID is 1.275 so I put it at 1.325) and set my FSB to 333 to start with a 3Ghz overclock.

From there it was a matter of upping the FSB while making sure not to overclock the RAM. Everytime the computer wouldn't start or would error, I'd bump up the voltage a bit. I got my Q6600 to 3.3ghz on 1.395 BIOS voltage before I stopped (for now). Ran Prime95 for 10 hours without error.
 

ektyper

Distinguished
Feb 10, 2008
30
0
18,530
Wierd...

I have same mobo, but like dragonofbc...I have that same cpu too.

Ga-ep35c-ds3r
Q6600
Gskill ddr2 800

I did not have a single problem on 1st attempt to 3.0Ghz. My boards been really easy OC'ing. check my config to see where its at now.

Make sure you change that one setting in MIT to standard. Don't leave it in turbo...and performance(I believe). I can never post if its set to turbo and I cannot post in performance if I oc.
 

davejohn

Distinguished
Apr 21, 2008
1
0
18,510
Can you get it overclocked with EasyTune? If you can, I would think you've got something set wrong in the bios.

I have a EP35C-DS3R with an E8400 and it runs fine at 3.6GHz (400x9). Like ektyper I have performance set to 'standard' in the bios.
 

Shocking

Distinguished
Mar 16, 2008
78
0
18,630
my ds3r overclocks fine, but everytime i restart it, it resets the core clock to disable instead of enable so my FSB goes back to stock :(