Question epic crash related to DirectX ?

Nov 21, 2022
1
0
10
0
does dxcpl even working, i try run game says i need directx 11 and i have 9.0, when i use dxcpl does not make anything same error popup, i need any solve for this, error i got "dx11 feature level 10.0 is required to run the engine" !!
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS