ERD upgrade in loop

Mike

Splendid
Apr 1, 2004
3,865
0
22,780
Archived from groups: microsoft.public.windowsnt.setup (More info?)

I have a NT 4.0 workstation that is stuck in upgrade
loop. It will run the rest (graphics) of the upgrade but
when finishing the upgrade it errors out with a fatal
error. The setuplog.txt says: Security subsystem could
not be initalized. After clicking OK it restarts. I have
been able to install a parallel installation on the
machine on a different drive (D:)and in Winnt2. The
boot.ini on the original installation doesn't have any
lines refering to "Windows NT Setup" or to Bootsect.dat.
It has only the 2 original lines (multi (0) ....)for the
normal and vga modes and a second set that go to the
parallel installation.
I have looked at the following KB articles - 196603,
266056, 170397, 101668, 164471, 317189, 163303, 307866,
and 318730. Would reinstalling NT over itself on the C
(original) drive work and will it preserve the other
program installations? Would upgrading the original
installation to Win2000 work or would the security
subsystem problem be inherited by Win2000?
Any suggestions?

Mike
 

Calvin

Distinguished
Apr 7, 2004
372
0
18,780
Archived from groups: microsoft.public.windowsnt.setup (More info?)

Hi Mike,

Under NO circumstances attempt to 'install over the top' of an existing NT4.0
system. This is guaranteed to break the system. Even if you could get it to work
this way, the re-install will re-initialise the registry, which will result in
all apps having to be re-installed.

Calvin.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.setup (More info?)

You can *attempt* to install Windows 2000.
But do expect (possibly):
1. That the installation will crash part way or halt
2. That the SAM database will be lost along with all the
users on the system.
3. That the registry couldn't be migrated (if it's a
registry problem)

>-----Original Message-----
>I have a NT 4.0 workstation that is stuck in upgrade
>loop. It will run the rest (graphics) of the upgrade but
>when finishing the upgrade it errors out with a fatal
>error. The setuplog.txt says: Security subsystem could
>not be initalized. After clicking OK it restarts. I
have
>been able to install a parallel installation on the
>machine on a different drive (D:)and in Winnt2. The
>boot.ini on the original installation doesn't have any
>lines refering to "Windows NT Setup" or to Bootsect.dat.
>It has only the 2 original lines (multi (0) ....)for the
>normal and vga modes and a second set that go to the
>parallel installation.
>I have looked at the following KB articles - 196603,
>266056, 170397, 101668, 164471, 317189, 163303, 307866,
>and 318730. Would reinstalling NT over itself on the C
>(original) drive work and will it preserve the other
>program installations? Would upgrading the original
>installation to Win2000 work or would the security
>subsystem problem be inherited by Win2000?
>Any suggestions?
>
>Mike
>.
>