ERR_QUIC_PROTOCOL_ERROR. Need Urgent help!

davelol

Reputable
Jun 14, 2015
5
0
4,510
0
Hi. Thanks to those who sacrificed their time to attend to my stupid problems.

Recently, out of the blue my internet isn't functioning like before, it gives me the error when i go on Youtube, Gmail, Webstore, Product Google and anything that is related to google. I thought this was only for chrome, but it happened on all my browsers as well(IE,Mozila,Opera,), so i went online for a fix.

So far, I have done the internet time configuration fix, Change permission of host file, Tick 2.0 SSL and so, Reset browser, Reset Internet, Malware And Virus Scan, but all of these are just not the right fix for me.

It seems that, only me in the entire house that is facing this problem... And i can't do my assignment which is sent by the teacher or go on you tube for my research.. This has been a real hassle. And i hope that if there's anyone out there and that i am fortunate enough to get a right fix from.. Thanks!
 

davelol

Reputable
Jun 14, 2015
5
0
4,510
0


Gmail, YouTube, Google product, google drive, basically everything that have to do with google, except google search bar.
 

qazzi

Honorable
Apr 1, 2013
1,901
0
12,460
271
try this "https://productforums.google.com/forum/#!msg/chrome/gWOCNmiVtfQ/Y8iUxl6juYgJ" read what "TheYogesh1007" said.

EDIT copy the link between the quote then paste it.. just IE to read.
 

davelol

Reputable
Jun 14, 2015
5
0
4,510
0


I tried his. Not working... It's on all the browsers, not just chrome
 

qazzi

Honorable
Apr 1, 2013
1,901
0
12,460
271
ahem you tried

First check that in :
1) Internet Explorer- go to "tools/internet options/advanced" in the settings box, scroll all the way to the bottom and select "Use TLS 1.0" and it will fix the problem.
SSL 2.0 or 3.0 and these are should also be selected.

2) Google Chrome-Click "wrench" sign on the tope right of it.Click "Options" then "Under the bonnet" in network click "Change Proxy Settings" and follow hte steps above as in Internet Explorer.


IF THIS DID NOT WORK THEN DO THIS

STEP-1: Unhide all the files and folders.
STEP-2: Then,go to,, C:\Windows\System32\drivers\etc\hosts.
Step-3: Right click on hosts file,then click properties.
Then click security tab. After that click edit.
STEP-4: Here,click system and you have to check on allow full control and uncheck deny.
STEP-5: Click OK and then OK.
STEP-5: Now delete the hosts file.
all??
 

davelol

Reputable
Jun 14, 2015
5
0
4,510
0


Yes sir. All.

 

Kevin_204

Commendable
Oct 17, 2016
1
0
1,510
0


thanks @qazzi this fixed my problem which was identical to the OP
 
Thread starter Similar threads Forum Replies Date
L Windows 7 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS