Error 1714 - and MSICUU.exe doesnt work



Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I was trying to upgrade Lotus Notes to Version 6.5.1 on my laptop.
The laptop is running Windows XP Pro Svc Pak 2.
"I got the infamous Error 1714: The older version of Lotus Notes 6.0.2
cannot be removed"

I'm stuck. I can't go back and I can't go forward. I can't uninstall any
version of Notes. I can't install any version of Notes.

I found through the web, the utility msicuu. I installed and ran it. It
brings up 3 entries, Microsoft Installer, MS Office 2000 and Webflds. It
doesn't say anything about Lotus Notes so there's no "entries" for me to
"clean up".

I ran it against Microsoft Installer. It took that entry out of the list.
Nothing got fixed and the problem continues through reboots and anything else
I can think of. Now when I run the msicuu program, only the two remaining
entries show up.

In the past, on another machine, I ran into this problem once and I finally
ended up reformatting the hard drive and installing everything...just because
I needed a slightly newer version of one software package.

This time I have a customer's laptop. If it were my own, I'd probably go
ahead and blast it. But it's not and I don't have approval to spend his
money for him. I need some serious Microsoft help to unwind this quickly
growing fiasco.

Is there a way to find the Installation database that the Install software
and msicuu use? Is there a way to have Windows recreate a new one, just
like when it is installed the first time? Is there a pro out there in
Microsoft-land that can help me over this hurdle?


May 25, 2006
Hi Cary,

i had the same problem.
You must clean the registry, very clean the registry.
The MSICUU-Program dosn't not function correctly.
Take a 30-day shareware-programm. Name is Registry CleanUp 2006.
It, s in german, but i think yopu can take it.

The program indentifier "notes" entries and destroy them.
So far first step.

For security still with a Regisry-editor manually delete all further "notes" entries.

Does not function it yet, you must read the LotusInstall.LOG File in to the c:/.... lfw
Her found you an error message by an key, perhaps 33DFCFD....... ,
delete this key manually in the registry.

I am safe, then the installation will function.
To much luck