error 62 on motherboard

AlectoC

Commendable
Dec 22, 2016
23
0
1,510
0
Hi

I have a i7 7700k with maximus hero alpha board but every time i get no display on screen and error 62 did flash the bios too 3201 but no success same error.

Dont know what to do more.

I am sure bios did upgrade since it flashed and ran from usb but no why to proof since i can not access anything not even bios on startup,

maximus hero 8 alpha
i7 kaby lake k7700 cpu
1070 asus strix gra[hics card.
2 8gig g skill 3200 memory modules
samsang evo 850 ssd
corsair 860i power supply

please help really desperate and struggled whole day building up rig just for error 62
 
Check with GPU installed in second PCIex port. Also, one of the solutions I've seen was to wait about 2 minutes after mobo displays error code (though that was tied to b2 error). You may also try flashing BIOS again, maybe it did not work properly first time (unlikely, but who knows).
 

AlectoC

Commendable
Dec 22, 2016
23
0
1,510
0
Definitely 62 . if i can just get the screen to display something and i can actually get into my bios . then I can setup my memory and make changes.

Will take a photo tonight.

I read through alot of forums and they say it might be the ram but i swapped removed and only put one in at a time no difference.

with the error code 62 my vga white led stays on .
 

AlectoC

Commendable
Dec 22, 2016
23
0
1,510
0
I did that and same problem. also the white led on mother board indicates vga.

I only have a hdmi port on mobo and even plugged in there it gives me nothing on the screen and error 62 but will take photo tonight .
sure it is 62
 
Check with GPU installed in second PCIex port. Also, one of the solutions I've seen was to wait about 2 minutes after mobo displays error code (though that was tied to b2 error). You may also try flashing BIOS again, maybe it did not work properly first time (unlikely, but who knows).
 

ASK THE COMMUNITY