Question Error Code 00 on Asus Rampage V Extreme motherboard

Sep 23, 2021
7
0
10
0
Hey all,
(A little history in case it is relevant to my problem)
In late July my PSU died (my computer was cycling on and off every two seconds when I tried to turn it on) so I got a new PSU and installed it and replaced the old PSU cables with the newer cables.

In early August my liquid cooler pump head broke and leaked onto my motherboard.
I took everything off my motherboard where the liquid had run down it, dried everything off as best I could and left it to air dry for several days before reassembling it.

I bought a new air cooler and installed it this morning. However, when I turned my PC on for the first time since the leak, I got the error code 00 showing on the motherboard. Nothing is being displayed on the monitor although everything does turn on (cooler, graphics card, fans etc).

I checked my motherboard's manual thinking it would tell me what the code means, but it states the error code isn't used. I read online it might be due to bad startups (I thought this made sense since my computer couldn't even boot up due to the old PSU dying) so I unplugged my computer, took out the motherboard's battery for 30 seconds before putting it back thinking this would solve the issue. I turned my computer back on but the error code is still there.

I didn't build my PC (it was built by my late twin brother) so I don't really have any knowledge or experience, therefore I am feeling a bit lost on what to do.

Has anyone got any idea of what might be going wrong?
Is there anything else I could do to fix this error code?

I would appreciate any help or advice.
Thank you and have a good day everyone.

Specs:
Asus Rampage V Extreme motherboard
Intel 5960X CPU
8x 8GB DDR4 RAM Corsair Dominators
2x Corsair Dominator Platinum Airflow Memory Fans
Noctua U-14S Air Cooler
Nvidia GeForce RTX 2080
Avermedia Capture Card
Corsair HX1000 PSU
3x hard drives
 
Sep 23, 2021
7
0
10
0
I put the CPU back into the motherboard but was still getting error code 00.

I got out a spare motherboard that is the exact same as my current one, and have installed that. This motherboard is showing me error code b1 and the DRAM light is continuously on.

So, I am assuming this means the old motherboard is now faulty since it isn't reading the CPU anymore and that the CPU isn't dead.

How do I go about solving this b1 error code on the spare motherboard? (The manual for the motherboard says this error code means 'Runtime Set Virtual Address MAP End. I have no clue what this means.) I tried pressing the motherboard's reset button but that hasn't worked.

Since the DRAM light is on, does this mean a RAM issue?

View: https://imgur.com/a/VqpZnaG
 

ASK THE COMMUNITY