Question Error code 62 unable to boot

DaPCbuilder

Reputable
Oct 11, 2015
29
0
4,530
0
Hi all, I've build my computer about 5 years ago, I haven't used it in a while but recently started to use it again.

When I start the PC, it starts up, spins the fans, hangs on code 44 for a couple seconds and shuts off. After that it restarts itself and hangs on code 62. I've searched for this code in my manual and it says 62 - Installation of the PCH Runtime Services.

When I press the clear CMOS button, it starts on the American Megatrend screen and I'm able to boot into Windows after changing nothing in the BIOS. Everything works fine after that I can still play all my games and benchmarks.

If I restart or shut off and press the start button again it just boots like it's supposed to.

This is where it starts to get weird: everytime I turn off the power with the PSU switch (every night to kill the lights), and start it back up, it repeats the error cycle like I mentioned in the intro. Keeps hanging on error 62.

I searched for this code and found that it either means the GPU or PCI-E slot is faulty, so I tried removing the GPU. It booted the first time, but agian on the "Press F1 for startup" American Megatrend screen. Then I tried switching PCI-e slots, won't boot. I tried to keep the GPU card connected to the PSU, but not in a slot, won't boot.

I gave up and reinstalled everything like before, and now it booted again on the American Megatrend screen. Now it still starts, shuts down, starts again and either hangs on code 62 or on 99 and shows the Setup screen. I don't change anything in the BIOS and boot into Windows, after that everything works like it's supposed to.

Any ideas? I have an Asus ROG Maximuss VIII hero mobo, and it shows the error codes on a little build in LCD.

Could it be that the CMOS battery is dead? Hence why it only throws an error when all the power to the pc was turned off?
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS