Error installing patch by group policy

G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

When testing deployment of patch # MS04-007 (Microsoft
Q828028) using W2K Group Policy for Windows XP clients,
the following error occurs in users PCs:
"net.exe application error
The application failed to initialize properly 0xc0000142"

The setup comand used in group policy is:
windowsXP_SP1_KB828028-x86-ENU.exe /passive /quiet

We tried to search Technet for this error and found
nothing.

What would be the problem with that patch deployment?
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

You can only deploy MSI packages with Group Policies Software installations.

--
Regards
Christoffer Andersson

No email replies please - reply in the newsgroup
------------------------------------------------
http://www.chrisse.se - Active Directory Tips
"H" <anonymous@discussions.microsoft.com> skrev i meddelandet
news:445e01c42b90$c70512e0$a301280a@phx.gbl...
> When testing deployment of patch # MS04-007 (Microsoft
> Q828028) using W2K Group Policy for Windows XP clients,
> the following error occurs in users PCs:
> "net.exe application error
> The application failed to initialize properly 0xc0000142"
>
> The setup comand used in group policy is:
> windowsXP_SP1_KB828028-x86-ENU.exe /passive /quiet
>
> We tried to search Technet for this error and found
> nothing.
>
> What would be the problem with that patch deployment?
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I was under the impression that you could only install *.msi files from a
GPO?

"H" <anonymous@discussions.microsoft.com> wrote in message
news:445e01c42b90$c70512e0$a301280a@phx.gbl...
> When testing deployment of patch # MS04-007 (Microsoft
> Q828028) using W2K Group Policy for Windows XP clients,
> the following error occurs in users PCs:
> "net.exe application error
> The application failed to initialize properly 0xc0000142"
>
> The setup comand used in group policy is:
> windowsXP_SP1_KB828028-x86-ENU.exe /passive /quiet
>
> We tried to search Technet for this error and found
> nothing.
>
> What would be the problem with that patch deployment?