Question Error Message After Updating Bios and intalling new cpu

Nov 22, 2020
13
0
10
0
Please keep it to 1 thread
Hi, so i got a new CPU, but before i installed it i had to update my bios. I used a flash drive and put the update on it, and the update ran flawlessly. I unscrewed my NZXT Kraken x62 liquid cooler, unplugged 2 wires from it, changed my cpu and plugged everything back where it was. Now everytime I boot I get This message. I got the cpu fan error message when I first built my pc as well, and I just clicked ignore I think in the cpu fan settings in bios, but everything below the cpu error message still is popping up. the other image I am going to attach is what I am currently clicking on in my bios to actually get into windows. What went wrong? Thanks

(Also as I'm typing this my fans keep randomly speeding up because I hit optimize fan speeds in the bios, so this whole issue may be connected with my liquid cooling? Not sure)

https://pchelpforum.net/attachments/img_3980-jpg.7381/ <----- I turned off the cpu fan error message, but everything below that still is popping up
https://pchelpforum.net/attachments/img_3981-jpg.7382/
 

Colif

Win 10 Master
Moderator
Now that is just confusing.

That "safe mode" doesn't appear to be windows safe mode, but more a mode of the bios itself.

try going into BIOS, (F1) and go to save and exit screen and click Load optimised defaults
 
Nov 22, 2020
13
0
10
0
Now that is just confusing.

That "safe mode" doesn't appear to be windows safe mode, but more a mode of the bios itself.

try going into BIOS, (F1) and go to save and exit screen and click Load optimised defaults
Unfortunately, I have tried that and I just did that again and I still get the error screen. I have no idea what went wrong since my bios were updated correctly.
 

Colif

Win 10 Master
Moderator
I don't have any experience with this safe mode so its why I moved your post from WIn 10 to here, as I don't believe this is windows. Windows wouldn't suggest you change bios for instance.

I am sure someone will have an idea for you.
 
Nov 22, 2020
13
0
10
0
Hi all, so i got a new CPU, but before i installed it i had to update my bios. I used a flash drive and put the update on it, and the update ran flawlessly. I unscrewed my NZXT Kraken x62 liquid cooler, unplugged 2 wires from it, changed my cpu and plugged everything back where it was. Now everytime I boot I get This message. I got the cpu fan error message when I first built my pc as well, and I just clicked ignore I think in the cpu fan settings in bios, but everything below the cpu error message still is popping up. the other image I am going to attach is what I am currently clicking on in my bios to actually get into windows. What went wrong? Thanks


https://pchelpforum.net/attachments/img_3980-jpg.7381/ <----- I turned off the cpu fan error message, but everything below that still is popping up
https://pchelpforum.net/attachments/img_3981-jpg.7382/
 
Nov 22, 2020
13
0
10
0
I don't have any experience with this safe mode so its why I moved your post from WIn 10 to here, as I don't believe this is windows. Windows wouldn't suggest you change bios for instance.

I am sure someone will have an idea for you.
Thank You
 
Nov 22, 2020
13
0
10
0
update the BIOS to the latest version 1802

reset the BIOS by jumper ClearCMOS
Updated the BIOS to 1802, still get the message, I don't seem to have a jumper cap (if that's what its called) anywhere. I have a ROG STRIX z390-E motherboard. How would I jump it?
 
Nov 22, 2020
13
0
10
0
have a look at the manual and search for clear CMOS / BIOS reset or similar
So, I read the manual and jumped the two pins, which I believe I did properly because this new message came up.
https://imagizer.imageshack.com/img924/6582/I61pHp.jpg

I changed the SATA mode to "RAID" like it said, but this did nothing and gave me the original error message I posted from before, and wouldn't even let me in windows, so I had to reset and turn of RAID and now I'm stuck at the same place. :(
 

DMAN999

Admirable
Ambassador
What Exact Motherboard and CPU and BIOS version do you have ???

I suggest that you Clear CMOS using these steps:
Unplug the PC (PSU).
Then press the Power Button for at least 30 seconds.
Use a flat headed screwdriver to short the CLR CMOS (CLRTC) Jumper (Touch both jumper pins with the screwdriver) for at least 15 seconds.
CLRTC jumper location will be shown in your Motherboard manual.
Plug the PC back in.
Press the Power Button to turn the PC on.
Repeatedly tap the DEL key
A screen should come up telling you to press the F1 key, do that.
Set the Optimized Default settings and Press OK (this is on the EXIT tab)
Save and exit the BIOS.
Tap the DEL key again to enter the BIOS and change any settings you want changed then save and exit again.
 
Nov 22, 2020
13
0
10
0
What Exact Motherboard and CPU and BIOS version do you have ???

I suggest that you Clear CMOS using these steps:
Unplug the PC (PSU).
Then press the Power Button for at least 30 seconds.
Use a flat headed screwdriver to short the CLR CMOS (CLRTC) Jumper (Touch both jumper pins with the screwdriver) for at least 15 seconds.
CLRTC jumper location will be shown in your Motherboard manual.
Plug the PC back in.
Press the Power Button to turn the PC on.
Repeatedly tap the DEL key
A screen should come up telling you to press the F1 key, do that.
Set the Optimized Default settings and Press OK (this is on the EXIT tab)
Save and exit the BIOS.
Tap the DEL key again to enter the BIOS and change any settings you want changed then save and exit again.
I have an asus rog strix z390-e and my BIOS are the newest version 1802
 
Nov 22, 2020
13
0
10
0
What Exact Motherboard and CPU and BIOS version do you have ???

I suggest that you Clear CMOS using these steps:
Unplug the PC (PSU).
Then press the Power Button for at least 30 seconds.
Use a flat headed screwdriver to short the CLR CMOS (CLRTC) Jumper (Touch both jumper pins with the screwdriver) for at least 15 seconds.
CLRTC jumper location will be shown in your Motherboard manual.
Plug the PC back in.
Press the Power Button to turn the PC on.
Repeatedly tap the DEL key
A screen should come up telling you to press the F1 key, do that.
Set the Optimized Default settings and Press OK (this is on the EXIT tab)
Save and exit the BIOS.
Tap the DEL key again to enter the BIOS and change any settings you want changed then save and exit again.
So I already cleared my CMOS before, and I just did it the way you said, and I successfully cleared my cmos but got the same thing, where my computer gives me a message about changing a SATA setting to RAID mode, so hit optimize defaults, saved and restarted, and now I have the original error screen talking about safe mode.
 

DMAN999

Admirable
Ambassador
I assume you are booting from the SSD.
If so try disconnecting the HDD and just leave the SSD connected to see if that is what is causing the issue.

If it is, we can see what settings need to be changed to resolve this issue.
 
Nov 22, 2020
13
0
10
0
I assume you are booting from the SSD.
If so try disconnecting the HDD and just leave the SSD connected to see if that is what is causing the issue.

If it is, we can see what settings need to be changed to resolve this issue.
My windows is on my hdd so should I do the opposite of that and unplug the ssd?
 
Nov 22, 2020
13
0
10
0
Sure, I am just curious if the RAID error goes away with just 1 drive connected.
So the RAID message only comes up when I reset my cmos, and as soon as I optimize my bio settings that error is replaced by the original one I posted (I tried switching to raid mode too and the other error comes up anyway). I just unplugged my ssd and booted up with only the hdd connected and I'm still getting this message.
 

DMAN999

Admirable
Ambassador
So the RAID message only comes up when I reset my cmos, and as soon as I optimize my bio settings that error is replaced by the original one I posted (I tried switching to raid mode too and the other error comes up anyway). I just unplugged my ssd and booted up with only the hdd connected and I'm still getting this message.
So you are still seeing the CPU Fan Error, is that correct ?
If so I would make 100% sure that the Kraken x62 pump and fans are connected to the correct headers on the MB.
As shown here:
NZXT Kraken X52 & X62 115x Intel Socket Manual

And it may be a good idea to look at the Q-Fan settings in the BIOS and choose to Ignore the CPU fan warning if setting it at the other various speeds doesn't work to get rid of that error message.
View: https://imgur.com/h3Zkmrl
 
Last edited:
Nov 22, 2020
13
0
10
0
I actually think i had to the pump power cable connected to the wrong pin on the motherboard, I corrected this and the cpu error went away however I am still stuck with the original message about safe mode.
 
Nov 22, 2020
13
0
10
0
I actually had the aio pump cable connected to the wrong pin port, I corrected it and the cpu error went away but I am still stuck with the original message about safe mode...
 

ASK THE COMMUNITY

TRENDING THREADS