Error message D3D Device was removed due to DXGI_ERROR_DEVICE_RESET after screensaver shows in Fallout 4?

shen.matt92

Proper
Aug 4, 2018
65
0
130
1
This only happens in Fallout 4. Whenever I let the system go idle (stop using the mouse and gamepad) the screen goes black and upon moving the mouse and returning to the screen, the game crashes and I get that error message.

Some said its a GPU driver problem. I have a GTX 1080 TI. Ive reinstalled drivers and even reinstalled Windows dozens of times. Even changed motherboards, not for this issue though.

Whats odd is, my screensaver is bubbles in Windows 10 64 home. But the screen doesn't go to the bubbles first, it goes directly black as if the screen turned off, yet the screen isn't off because I have a TV and it needs not the remote to turn back on but only the movement of the mouse like a regular screensaver.


Its possible my TV sleep timer is shorter than my screensaver timeout. But this still wouldn't cause the error.


I don't mind restarting the game but this sometimes happens when I haven't had a chance to save my game and most of all it means somethings inherently wrong with my GPU or system.


Specs
i7 8700K
Samsung 500GB NVMe
ASRock Z370 PRO 4
G Skill 16 GB 3000 MHz

The GPU is OC'd using precision EVGA software but this was still happening prior to OC.

Also, my CPU is OC using the motherboards BIOS EZ OC, the turbo boost is set to 4.7 GHz and the RAM frequency is AUTO.


 

DanKem06

Reputable
Feb 24, 2014
194
0
4,710
22
Havent had to do this myself but of you have nvidia control panel.

Go to Nvidia control panel and create a profile for:

steam.exe
Steamservice.exe
Steamoverlayui.exe

Make them force to use Nvidia GPU.

Set these options on all three and apply:

• Power management mode - Prefer maximum performance
• Threaded optimization - ON
• Triple buffering - Off
• Vertical Sync - Off

After applying make sure all three have these options.

Close Nvidia control panel

Right click desktop choose "refresh"
 
Jun 15, 2019
1
0
10
0
Havent had to do this myself but of you have nvidia control panel.

Go to Nvidia control panel and create a profile for:

steam.exe
Steamservice.exe
Steamoverlayui.exe

Make them force to use Nvidia GPU.

Set these options on all three and apply:

• Power management mode - Prefer maximum performance
• Threaded optimization - ON
• Triple buffering - Off
• Vertical Sync - Off

After applying make sure all three have these options.

Close Nvidia control panel

Right click desktop choose "refresh"
hey
i'm having kind of the same issue when i open steam big picture mode,this started happening after my pc started suddenly restarting randomly and i had some driver updates needed,so i figured that it might be the cause,so i used this free tool to update them cs my original driver updater asked for money to do it ,it seems to have updated everything but it kept failing to update the graphic 1080 card so i used geforceexperince optimizer to download a driver for it,now if i open both driver updaters they note that no updates needed but this is happening also note that some of my steam games went missing i re added them ,and all the my steam settings where back to default,ive also noticed that the free tool may have downloaded the wrong drivers for some devices like my monitor is setted under the audio inputs and outputs list in the device manager even tho there are no speakers in it.
Ive tried to do what u adviced shenmatt to do but i can't figure how to create a profile or change the setting to nividia GPU i never used Nvidia control pannel and i don't know how to.
 

ASK THE COMMUNITY

TRENDING THREADS