Error Message in RA

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am trying to establish a Remote Connection with a friend, but it gives both
of us (doesn't matter who sends the invitation) an error message.

The message reads as follows:

Remote Assistance connection could not be established because the remote
host name could not be resolved. Please try again.

All I know from this message is that there is a problem with a computer's
name, I think. So, could someone explain how to fix this error.

PS.
We are both running XP Pro and have the software installed and working.

Thankyou.

"KB"
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Look at the bottom of this article:

http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/rmassist.mspx#XSLTsection131121120120

Patrick Rouse
Microsoft MVP - Terminal Server
http://www.workthin.com

""KB"" wrote:

> I am trying to establish a Remote Connection with a friend, but it gives both
> of us (doesn't matter who sends the invitation) an error message.
>
> The message reads as follows:
>
> Remote Assistance connection could not be established because the remote
> host name could not be resolved. Please try again.
>
> All I know from this message is that there is a problem with a computer's
> name, I think. So, could someone explain how to fix this error.
>
> PS.
> We are both running XP Pro and have the software installed and working.
>
> Thankyou.
>
> "KB"
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"KB"" <"KB <"KB"@discussions.microsoft.com> wrote:

> Remote Assistance connection could not be established because the
> remote host name could not be resolved. Please try again.

If the Novice PC (the person requesting assistance) is behind a NAT router,
then:
(a) the NAT router must support UPnP, and UPnP support must be enabled;
(b) in XP, any firewall must be configured to allow inward (i) Remote
Assistance traffic, and (ii) UPnP traffic;
(c) in XP, the SSDP Discovery service must be running (the default, but some
users mistakenly disable it).

--
Robin Walker [MVP Networking]
rdhw@cam.ac.uk
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Well, that gave a small amount of information because it didn't really answer
the problem that I had, but has anyone else had the same message as me and
fixed the problem?

I assume that the problem lies at my friends house in his home network.
However, I am not certain. I have tried a fw things on my computer and still
no fix. I tried to connect to another computer of mine in my house and it
worked instanly with no problem. I didn't even change a setting, so I know
that it isn't my computer.

If anyone has a solution, please reply. Thankyou.

"KB"
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

If there is a hardware firewall on either end, you must open port 3389 to the
computer you want to expose to internet Remote Assistance offerings.

""KB"" wrote:

> Well, that gave a small amount of information because it didn't really answer
> the problem that I had, but has anyone else had the same message as me and
> fixed the problem?
>
> I assume that the problem lies at my friends house in his home network.
> However, I am not certain. I have tried a fw things on my computer and still
> no fix. I tried to connect to another computer of mine in my house and it
> worked instanly with no problem. I didn't even change a setting, so I know
> that it isn't my computer.
>
> If anyone has a solution, please reply. Thankyou.
>
> "KB"
 

Similar threads