Error Message

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

When I try to enter a link in a web site (for example EBAY), I receive an
error message:
"Error 301: [WebAppFrontController] reported an error "
I am using Windows XP (Home) SP2.
Any comment and help will be greatly appreciated
Zeev
 

Byte

Distinguished
Apr 17, 2004
1,199
0
19,280
0
Archived from groups: microsoft.public.windowsxp.general (More info?)

The 301 code means "Moved Permanently" and usually instead of this
error you get a 404 "File Not Found" or a redirect.

In any case, the underlying problem is that the subdirectories don't
exist. A 301 error is supposed to come with a link to the "new" home
for that directory or file.
--
Some days you're the windshield,
some days you're the bug.


"Zeev Schor" wrote:

> When I try to enter a link in a web site (for example EBAY), I receive an
> error message:
> "Error 301: [WebAppFrontController] reported an error "
> I am using Windows XP (Home) SP2.
> Any comment and help will be greatly appreciated
> Zeev
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

"Zeev Schor" <zsmi@bezeqint.net> wrote in message
news:%23MSOfsZeFHA.2984@TK2MSFTNGP15.phx.gbl...
> When I try to enter a link in a web site (for example EBAY), I receive an
> error message:
> "Error 301: [WebAppFrontController] reported an error "
> I am using Windows XP (Home) SP2.
> Any comment and help will be greatly appreciated
> Zeev
>
>

Are you using Internet Explorer? What happens if you use a diffent browser?

Have you done recent anti-virus and spyware scans using up to date
definitions in case your machine is infected?
 

Similar threads