Question error messages after install issues

Jun 2, 2020
1
0
10
0
Hi folks not sure if this would be considered an Install or General, or lol all of the above.
The problem initially started with an upgraded GTX 1660 graphics card and driver issues in Ubuntu 18 and evolved into the following mess.
I was dual booting with Ubuntu and win7 pro. I had problems with the Ubuntu install. I was upgrading to ver 20. I was going to delete the partition where I assumed Ubuntu was installed. I ended up not being able to boot into windows.
I formatted the partition and reinstalled Windows. I would like to get a path back to windows and also install Ubuntu ver20.
I have tried the Windows install disk and selected "Repair System" multiple times. I have tried the "Command Prompt as "Administrator" and tried the bootrec /fixmbr, bootrec /fixboot, bootrec /rebuildbcd.
I ran bootrec /scanOS and got the following:
Successfully scanned windows installations.
Total identified installations: 0
This operation completed successfully
I can boot into Windows using Grub and the Windows Install disk. When I boot without the install or Grub, I get this message:
'/boot/grub/i386-pc/normal/.mod.
I have also gotten this message: 0xc00000e9 and this message:
root>\sys32\hal.dll.
I have attached/uploaded a copy of my bcdedit but don't see it so I will post a copy below:


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Windows\system32>bcdedit

Windows Boot Manager
--------------------
identifier {bootmgr}
device partition=\Device\HarddiskVolume1
description Windows Boot Manager
locale en-US
inherit {globalsettings}
default {current}
resumeobject {b7029ae0-7148-11e1-bc2a-dc4489b1c4d9}
displayorder {current}
toolsdisplayorder {memdiag}
timeout 30

Windows Boot Loader
-------------------
identifier {current}
device partition=C:
path \Windows\system32\winload.exe
description Windows 7
locale en-US
inherit {bootloadersettings}
recoverysequence {b7029ae2-7148-11e1-bc2a-dc4489b1c4d9}
recoveryenabled Yes
osdevice partition=C:
systemroot \Windows
resumeobject {b7029ae0-7148-11e1-bc2a-dc4489b1c4d9}
nx OptIn

C:\Windows\system32>

Thanks for the help
 

ASK THE COMMUNITY

TRENDING THREADS