Question Escape key binded to microphone mute

Jul 9, 2019
1
0
10
0
Hi, over the last 6 months i was having trouble with my microphone automatically muting itself, I have just found out the some how the mute key was binded to escape. Im not sure how this came to be, however it is extremely frustrating trying to play games with this mute keybind. The keybind mutes in Sound btw. Does anyone know how to disable it?
 

viveknayyar007

Splendid
Moderator
Hello

I was wondering if you already tried uninstalling the Keyboard driver, restarting the computer, and letting Windows 10 install the default driver with all the bindings reset to default?

You may also want to try disabling the Fn key and see if it helps.

You can find a suggestion here too.

Hope this helps.

Cheers!!
 
Reactions: Mandark

ASK THE COMMUNITY