Ethernet cable connection <> yellow exclamation mark

iAbdullah

Prominent
Jul 6, 2017
3
0
510
0
Hi,
I have an HP laptop and have recently decided to connect ethernet cable.
But the problem is that whenever I connect my cable to my laptop,a yellow exclamation mark comes on the network.It shows no internet access.

My Wifi works great and I have updated drivers.However,I donot see a "Local Area Connection" in my network adapters.I only see two i.e Wifi and ethernet adapter.
Could this be the problem or it is normal.Oh and also I have a ps4 and the LAN cable/Ethernet seems to be working ok on that.
 
You may need to set up the connection then set wifi back to the default.
Click on the start and select control panel to select network AND internet. Next select the network and sharing center. From the Tasks section on the left, select change adapte settings. Right-click the local area connection icon and select properties. From the User access control window, select continue. Select internet protocol version 4 (tcp/ipv4), and then click the properties. Make sure obtain an ip address automatically and obtain dns server address automatically are selected. Click ok button to close the other open windows then restart the computer.

See if your ethernet works.

You can then change the order of connection priority in Windows settings to wifi:
Open the Control Panel
Click 'Network and Internet'
Click 'Network And Sharing Center'
From the left side, click 'Change Adapter Settings'
On the "Network Connections" window, press the Alt key on your keyboard to being up the menu bar
Click the "Advanced" menu and then "Advanced Settings"
In the "Advanced Settings" window you will see the "Adapters and Bindings" tab and under "Connections" you will see the order they are in. You can use the arrows to the side to move the connection priority up and down.

 

iAbdullah

Prominent
Jul 6, 2017
3
0
510
0
@elbert I have two drivers,one for wifi and other for ethernet but i dont see a local area connection in Network and Sharing>change adapter settings.
 
You may need to set up the connection then set wifi back to the default.
Click on the start and select control panel to select network AND internet. Next select the network and sharing center. From the Tasks section on the left, select change adapte settings. Right-click the local area connection icon and select properties. From the User access control window, select continue. Select internet protocol version 4 (tcp/ipv4), and then click the properties. Make sure obtain an ip address automatically and obtain dns server address automatically are selected. Click ok button to close the other open windows then restart the computer.

See if your ethernet works.

You can then change the order of connection priority in Windows settings to wifi:
Open the Control Panel
Click 'Network and Internet'
Click 'Network And Sharing Center'
From the left side, click 'Change Adapter Settings'
On the "Network Connections" window, press the Alt key on your keyboard to being up the menu bar
Click the "Advanced" menu and then "Advanced Settings"
In the "Advanced Settings" window you will see the "Adapters and Bindings" tab and under "Connections" you will see the order they are in. You can use the arrows to the side to move the connection priority up and down.

 

ASK THE COMMUNITY

TRENDING THREADS