[SOLVED] Ethernet connection unstable

May 11, 2019
9
0
10
0
Internet is working fine (the wifi works) but the ethernet at times doesn't, it gives unidentified network and no internet access (I tried different ports and different PC's). Tried different cables and reset the modem multiple times and no luck. So far I think the modem itself is defective but I wanted to hear from you guys maybe something I missed.
 
Last edited:

Ketchup79

Respectable
OK. Then the issue is most likely the modem/router. Is this from your internet provider or did you buy it? If from your provider, ask them to replace it with just a modem, and go out and buy yourself a nice router.
 

Ralston18

Titan
Moderator
More information needed:

Make and model modem ?

Make and model router?

Or if one device (combo modem/router) make and model.

How many devices are connected - wired and wireless?

From one of the wired pc's that does not connect to the network and internet run "ipconfig /all" via the Command prompt.

Post the results.
 
May 11, 2019
9
0
10
0
One device: huawei echolife hg8245q
Usually 3 devices are connected through ethernet.
Right now the ethernet works,



Host Name . . . . . . . . . . . . : kloo
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-NordVPN Windows Adapter V9
Physical Address. . . . . . . . . : 00-FF-B3-61-E2-DE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Killer E2200 Gigabit Ethernet Controller
Physical Address. . . . . . . . . : D8-CB-8A-1A-E5-AC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:16a2:1564:ae00::2(Preferred)
Lease Obtained. . . . . . . . . . : Wednesday, December 11, 2019 9:52:03 PM
Lease Expires . . . . . . . . . . : Saturday, December 14, 2019 9:52:03 PM
IPv6 Address. . . . . . . . . . . : 2001:16a2:1564:ae00:c59b:42b:6df0:96ec(Preferred)
Temporary IPv6 Address. . . . . . : 2001:16a2:1564:ae00:ac9b:2ca4:dc8a:1a4e(Preferred)
Link-local IPv6 Address . . . . . : fe80::c59b:42b:6df0:96ec%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.100.24(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, December 11, 2019 9:52:10 PM
Lease Expires . . . . . . . . . . : Saturday, December 14, 2019 9:52:10 PM
Default Gateway . . . . . . . . . : fe80::1%13
192.168.100.1
DHCP Server . . . . . . . . . . . : 192.168.100.1
DHCPv6 IAID . . . . . . . . . . . : 249088906
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-80-D5-E3-D8-CB-8A-1A-E5-AC
DNS Servers . . . . . . . . . . . : fe80::1%13
192.168.100.1
fe80::1%13
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wi-Fi:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8192CE Wireless LAN 802.11n PCI-E NIC
Physical Address. . . . . . . . . : FC-8F-C4-0B-26-91
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
Physical Address. . . . . . . . . : FC-8F-C4-0B-26-91
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #3
Physical Address. . . . . . . . . : FC-8F-C4-0B-26-91
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
 

Sohom

Reputable
Mar 6, 2017
1,218
60
5,740
194
check the cables coming from outside... if its not possible ask ur internet provider to recheck the cables... i say this bcoz i am facing similar issues myself... only thing is that region is different...
 
May 11, 2019
9
0
10
0
Do you have devices that you use constantly on wifi? or just wired? I asked because it might be that the wifi is going out also at times, you just aren't connected long enough to notice.
As soon as I lost internet I check the wifi also yeah other devices use wifi most of the time
 

Ketchup79

Respectable
OK. Then the issue is most likely the modem/router. Is this from your internet provider or did you buy it? If from your provider, ask them to replace it with just a modem, and go out and buy yourself a nice router.
 
May 11, 2019
9
0
10
0
OK. Then the issue is most likely the modem/router. Is this from your internet provider or did you buy it? If from your provider, ask them to replace it with just a modem, and go out and buy yourself a nice router.
It's from the internet provider yeah, I'll give them a call. Thanks.
 

ASK THE COMMUNITY