Ethernet not working but Wifi fine - Asus RT-N66U

bmanices

Commendable
Feb 22, 2016
2
0
1,510
0
I am trying to connect to my Asus RT N66U using a TP Link AV1200 Powerline. I can connect my PC to the router fine over wifi, and the ethernet over the powerline is working fine for my android TV box (powerline status lights all look good too). But on my PC attempting to use the ethernet just gives 'No Network Access'. Does anyone know where I am going wrong?
 

Zocarii

Commendable
Feb 23, 2016
1
0
1,520
1
I am having a similar issue as yourself but with a few variations. I can get a wired connection out the wall jack when my PS4 is connected but on the same cable cannot get either my Win 7 laptop or Win 10 desktop PC's to connect. They both act as if the ethernet cable isn't even connected. I have plugged my laptop in the port on the switch where the wall jack is connected and get the internet there no problem. To say the least I am baffled how the PS4 is getting a connection but neither of my PC's are able to.
 

bmanices

Commendable
Feb 22, 2016
2
0
1,510
0
Sorry should have said - I'm on Windows 7. I have tried with the ethernet socket on my motherboard (Giga byte ga z68p ds3) and with a CSL PCIe ethernet card but in both cases I just get 'Unidientified Network - No network access'. Not sure if I have messed up some setting on the router or something, but surely then the Android box would also not work over ethernet?
 

Zocarii

Commendable
Feb 23, 2016
1
0
1,520
1
I am having a similar issue as yourself but with a few variations. I can get a wired connection out the wall jack when my PS4 is connected but on the same cable cannot get either my Win 7 laptop or Win 10 desktop PC's to connect. They both act as if the ethernet cable isn't even connected. I have plugged my laptop in the port on the switch where the wall jack is connected and get the internet there no problem. To say the least I am baffled how the PS4 is getting a connection but neither of my PC's are able to.
 

ASK THE COMMUNITY

TRENDING THREADS