Ethernet says cord not connected (using laptop as WIFI router)

Feb 1, 2019
5
0
10
0
i dont have a wifi card in my pc and i dont have access to an ethernet port so i use my laptop as a router for my gaming pc. its been working for weeks but i just unplugged it for a minute to move my laptop and when i plug it back in, it says that ethernet is not plugged in. usually whatever issue i have is fixed by just unsharing and resharing the network but it is not working. i have restarted both computers, plugged in the cord again and again, and changing networks. the cord itself is brand new, it should not break from just unplugging it the one time, probably less than 5 times since i bought it.

to clarify, my issue is the ethernet cord not being detected. I know the desktop can connect to the wifi through the laptop because it was working before I unplugged the ethernet cord from my laptop.
 
Feb 1, 2019
5
0
10
0


I am unable to get access to anything but the wifi. that is why I have to use my laptop as a router. Thank you for the fast response though.
 
Feb 1, 2019
5
0
10
0


i am not sure what you mean.. I have my desktop connected via ethernet cable to my laptop so i can share the wifi network with my desktop. i have reset both devices multiple times, i have also tried reinstalling killer drivers on my desktop but i really dont know what i am doing or if that is the right driver to be reinstalling.
 

Supahos

Polypheme
Herald
Ah I misunderstood. So you have any other device with an Ethernet port you can check to see if it's a problem with your desktop or laptop. And it's always possible to meet up either a cable or port anytime you unplug/replug no likely but possible. Surely you can borrow a new cat5 cable to check from someone
 
Feb 1, 2019
5
0
10
0
i genuinely do not think it is the cable, everything about it looks fine. i also cant really ask anybody for anything. its just the situation i am in kind of sucks so i am up to my own devices right now.
 

ASK THE COMMUNITY

TRENDING THREADS