Question Ethernet wall jack not working

May 14, 2020
7
0
10
0
My router for Internet is an Arris NVG468MQ and for Wifi I have the Google Mesh Wifi. When I sign in online to my device configuration and look at the network I can see the Ethernet port is active when the device is plugged into that Ethernet port and when I am on the device/Laptop I can see the Ethernet connection is there but it does not end up connecting to the Internet. Does anyone know what step I need to take to get my devices to connect through this Ethernet port?
 
May 14, 2020
7
0
10
0
If your arris is in modem mode, it will not be able to route traffic to the internet. What is the ip address your laptop is getting?
Laptop says no network when I plug into Ethernet. It does this when I plug it in to any of the Ethernet wall jacks throughout the house. Connection type is DHCP client.
 
May 14, 2020
7
0
10
0
Okay, there's some bigger problems here. Disconnect the cable from your cable modem, power it on and plug your laptop directly to it. It should get an IP address and be able to go to 192.168.100.1.
Ok I connected my laptop and it's working now. It connected to the IP address 192.168.254.xx
 
May 14, 2020
7
0
10
0
Also, I have a bunch of CAT5 cables coming out of my closet and I have a D-Link Gigbit switch there and out of the about 8 Cat 5e cables there only one works when I plug into the switch. None of the other ports light up when I put in the other cables.
 
Also, I have a bunch of CAT5 cables coming out of my closet and I have a D-Link Gigbit switch there and out of the about 8 Cat 5e cables there only one works when I plug into the switch. None of the other ports light up when I put in the other cables.
Don't mess with that right now. We have to figure out what is going on at the modem level first.
 

ASK THE COMMUNITY

TRENDING THREADS