Event 6008 unexpected shutdowns

_MatheSs_

Reputable
Feb 3, 2016
4
0
4,510
0
Hello,
I have a new pc, it has OCZ Trion 120GB 100 which crashed in 2 mounths after buy. At frist I had random shutdowns and then windows couldn't load (because SSD crashed). Now I have new one (same model) and when I set pc to power-saving mod it doesn't let me, either it turn off or when I press something it won't react and I have to restart pc. Second problem is that I'm playing a game and it randomly shutdown, I dunno if it has some connection between this two problems. I have solved that by turning off power-saving mod in the windows but I have feeling, that something wrong will happen in the future and I want sometimes use that power-saving mod but I can't.
Please if you have some ideas or you know what's causing the problems, help. I'll really appreciate that.

Thanks for any suggestions :)
 

_MatheSs_

Reputable
Feb 3, 2016
4
0
4,510
0


Okey, here it is, yesterday I looked to the Event manager ones more but I couldn't find error 6008 in last 7 days. I wanna try out turning on the power-saving mod (standby) and see what will happen. Because I have no ide what this can be.
Mother board: Gigabyte z97-HD3
CPU: Intel Core i5-4690K
GPU: Gigabyte r7 370
HDD: WD Black 1TB
RAM: Kingstone 8GB 1860Mhz CL9
SSD: OCZ Trion 100 120GB
CPU Cooler: Artic Freezer 13
Case: Cooler Master Elite 430
Power: Cooler Master 600W

 

_MatheSs_

Reputable
Feb 3, 2016
4
0
4,510
0


My temps are 34°C CPU
41°C GPU
And PSU I don't know...I think if that is the problem than it will shut down even now, when I have turned off standby mod. But now it seems to be good. No random shutdowns, but I'm worried and I would like to use it sometimes.
 


Change your power settings to this:
This causes you to have problems on some computers. You expect high performance and you are not getting it. OR You system freezes…
If you are on laptop battery power, these high performance settings cause the battery to run down faster. These settings are really for high performance desktop PC.

A. When these power saver features are enabled, it causes a bunch of problems.
B. Windows shuts down your system to sleep, hibernate, standby, etc..etc...
C. After shutting down system to "save power" the system malfunctions when you try to wake it up again...and locks up, freezes, etc...
It locks the mouse, it locks the keyboard, it shuts off the display, and locks out the hard drive, it shuts off USB devices, etc...etc...
D. This will cause you to pull your hair out, and go to the funny farm...(those nice young men in their pretty white coats)
E. Make it stop, please make it stop.
F. Shut off all these "features" and USE your computer for a change):

Click Start, Click Control Panel,
Look at the top of the window, in the path bar you see “control panel >”
Click on “>” (in the path bar) now click on “all control panel options.”
(This will open up all the hidden controls available)
Click Power Options
click on the arrow to “show other plans”
Check the Box that says "high performance"
Click (in high performance) "change plan settings"
Turn off display: set to NEVER
Put the computer to sleep: set to NEVER
Click: Change advanced plan settings
Scroll down the list: Click on the + signs to expand the choices for each item on the list.
Require a password on wake up: set to NO
Hard disk: turn off the hard disk: set to NEVER
Wireless adapter settings:
Sleep: set to NEVER
Allow Hybrid sleep: set to NEVER
Hibernate after: set to NEVER
Allow wake timers: set to disable
USB settings:
USB selective suspend setting: set to NEVER
Power Buttons and lid:
Power button action: Setting: set to shut down
Sleep Button Action: set to: do nothing
PCI Express:
Link State Power Management, Setting: OFF
Processor Power Management: Minimum state (set to) 7%

System Cooling Policy: setting: Active
Maximum State (set to) 100%
Display
Turn off display after: setting: NEVER (turning off display automatically can cause freezing also)
Turn off the monitor power manually, when you want it off. Don’t use the auto monitor turn off.
Multimedia Settings:
When Sharing Media: Setting: Prevent idling to sleep
When Playing Video: Setting: Optimize Video
Click APPLY
Click OK

Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
If there is a power saver or a "quiet mode" in the bios, shut it off...
There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
in the bios, see that the allocation for video, if available, is maxed.

Now open the hardware manager profiles...
click start
click computer
click system properties
click device manager
double click on mice and other pointing devices
right click on HID compliant mouse
left click on properties
click on the power management tab
UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
click OK

Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.

NOW turn all the security back ON. NOW open your security antivirus. Make sure the antivirus is set to "gaming mode." Or "multimedia mode."
This prevents the security updating from interrupting your game / multimedia priority.
IF the security does not have "gaming mode" or "multimedia mode" get different security.
IF you are using "free" security downloaded from the internet, get rid of it NOW.
Use ONLY professional all in one security. DO NOT load multiple mismatched security programs, which conflict with each other.
DO NOT load free tools into your system such as: "driver sweeper" or any of that "free" goofy stuff.

Then re-test and let us know.
 

_MatheSs_

Reputable
Feb 3, 2016
4
0
4,510
0


Hello, I really appreciate your answer :)
You wrote something that I had known but anyway I have set "turn off display" to never for a month.
And I was asking for some advises to use it like normal. But I'll keep it like I have now.
Thanks for all:)
 

Similar threads


ASK THE COMMUNITY