Lady_Sharon

Distinguished
Feb 28, 2006
2
0
18,510
[/code]The error I keep getting is:

TrueVector engine: File "C:WINDOWSInternet LogsHOME.ldb" was corrupt and has been copied to "C:WINDOWSInternet LogsxDB2C.tmp". File "C:WINDOWSInternet LogsHOME.ldb" was corrupt and has been deleted.

AND

TrueVector engine: File "C:WINDOWSInternet LogsIAMDB.RDB" was corrupt, restoring from backup "C:WINDOWSInternet LogsBACKUP.RDB".

Do I need these two files? :?: This started in October '05 and is becoming more frequent as time progresses. After a while the monitor goes black and will not come back on with out completely shutting down and rebooting.
 

nilness

Distinguished
Feb 16, 2006
32
0
18,530
Those are files used by ZoneAlarm. You need to delete the files - they will be recreated automatically the next time ZoneAlarm starts. The following comes from their website. (You will lose your ZoneAlarm Firewall Zones Settings and Program Control Permissions so you may want to make note of that before you begin.)

1. Open the ZoneAlarm program, go to the Overview / Preferences tab, and make sure the Load ZoneAlarm At Startup box is Unchecked. Close the program, then right-click on the ZA icon in the tray and select Shutdown ZoneAlarm.

2. Reboot.

3. Browse to C:\Windows\Internet Logs (might be C:\Winnt\Internet Logs).

4. Delete any files with LDB, RDB or TMP extensions.

5. Reboot.

6. Manually restart ZoneAlarm. (Start - Programs - Zone Labs - ZoneAlarm).

7. Remember to replace the tick in ZoneAlarm's Overview / Preferences / Load ZoneAlarm at Startup checkbox.
 

Lady_Sharon

Distinguished
Feb 28, 2006
2
0
18,510
Thank you....it fixed the problem. It wasn't Zone Alarm but EZ Trust Armor suite that was doing it. The service provider gives this out as part of the package but there are more hastles with those programs.

:D Once I knew what to delete with out killing my system it helped. I haven't had any further problems.

Thank you :!: