Question Everything wrong

Apr 25, 2021
6
0
10
0
Hello guys,
So i built a brand new PC and took my time to connect everything correctly. So i fired up my PC and installed Win10, installed drivers (checked with 3rd party programs and everything), registered like a normal person would, installed some programs.
And after installing Apex Legends and CoD MW(2019) my pc started crashing. At first just by starting Apex Legends or after 5-6h sessions of Warzone on the weekend with the boys.
Then Warzone had an update and i same thing that happened to Apex, is now with WZ.
I start the game and the thing restarts.
Then i fired up Event Viewer and it showed me Warning and Error DCOM 10016, i screwed with those warnings in RegEdit and i think (well i thought) i bricked my MoBo.
Couldn´t enter BIOS to flash new windows, my Aura light sync doesn´t work. Everything went from bad to worst.
I honestly dont know what should i do.
Reddit said that its bad PSU, but the psu wouldnt influence the bios and wouldnt stop me to enter it.

Now, after i somehow entered bios, flashed new windows. Still same problems.
And yeah PSU does make this weird BUZZING sound and im not sure if thats the way it should function.
I read somewhere here that there is a power surge/power underload settings in BIOS but i cant find it.
Can someone help, if anything gíve me just a direction where i should go from this point.
Machine is currently unusable, even compiling C in CodeBlocks is crashing him.

I run:
Asus x570F Gaming
Ryzen 5900x no oc
Radeon 6900xt from XFX
32 giggs of 3600 memory running currently at 3400MHz because it wouldnt even post on higher clocks/requencies.
and yeah the Power supply is BeQuiet Straight Power11 850w platinum

(reddit thinks its a PSU problem and 4chan /g told me to go Removed myself because they are not tech support)

At this point im giving up and i think about buying new MoBo and PSU soo...
 
Last edited by a moderator:
Apr 25, 2021
6
0
10
0
Hahahaha true that.
Well i kinda don’t trust be quiet at this point because of their build quality. (Case is ok but PSU and especially 360mil AIO is funky as frick)

Can’t remember which program it is but it installed all my drivers and i still face issues.
At this point i ordered corsair HX1200w PSU and im thinking about Asus TUF motherboard, because i really think that the board is messed up.
And yes, i will be uploading a video if the PSU going whine+brrr, and AIO that claims to be something that it isn’t. (Its just straight false advertising)
I gave up on those components anyway.
 
Apr 25, 2021
6
0
10
0
what program?

did you use it again second time?

PSU shouldn't make any noise, especially one called Bequiet.
I used 3rd party program because Armory Crate from asus kept either crashing or freezing. And syncing even the rgb that i had - was unsuccessful.
The components are busted.
 

Colif

Win 10 Master
Moderator
Don't use 3rd party driver updaters, they can install the wrong drivers just making matters worse.
If you stuck, you can ask on here, or use a program like Driver view to look at what is installed and go looking for new drivers. I realise its easier said than done as there are a lot of websites that offer drivers that I wouldn't trust to be anymore right than the driver updating programs.
But if Asus programs won't even install on Asus motherboard, your problem is hardware of some sort. did you update the bios?

is the ram in PC on its compatibility list? who makes it? what model? I expect running at 3400 could be part of problem (maybe)

My last 2 PC have had Seasonic PSU and no complaints. I never hear anything from them... well, mainly as current one has zero rpm fan mode until 50% load. so no fan at all. Unless its coil whine.
 
Reactions: SemthexX
Apr 25, 2021
6
0
10
0
So I used Snappy Driver Installer Origin. It installed everything good, even windows checked everything as done.
now full specs of the PC are

Asus x570F Gaming
Ryzen 5900x no oc (liquid cooled by BeQuiet Silen thing 360mm AIO) AND YES - I REMOVED THE PLASTIC COVER OF THE AIO COPPER CONTACT PAD :LOL:
Radeon 6900xt from XFX no oc
2x 16GB of G Skill Trident Z neo 3600 (Dual Channel) now running at standard 2133mhz
PSU BeQuiet Straight Power11 850w platinum

So keep in mind, everything is stock now - i cant do anything because the damn thing restarts itself.
Im thinking about just to drop it at some store and let the professionals do the hard work.
Obviously im too stupid for it...
 
Apr 25, 2021
6
0
10
0
Don't use 3rd party driver updaters, they can install the wrong drivers just making matters worse.
If you stuck, you can ask on here, or use a program like Driver view to look at what is installed and go looking for new drivers. I realise its easier said than done as there are a lot of websites that offer drivers that I wouldn't trust to be anymore right than the driver updating programs.
But if Asus programs won't even install on Asus motherboard, your problem is hardware of some sort. did you update the bios?

is the ram in PC on its compatibility list? who makes it? what model? I expect running at 3400 could be part of problem (maybe)

My last 2 PC have had Seasonic PSU and no complaints. I never hear anything from them... well, mainly as current one has zero rpm fan mode until 50% load. so no fan at all. Unless its coil whine.
And keep in mind that i had him doing long Warzone sessions for multiple hours.
 

ASK THE COMMUNITY